Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 28, 2009

Share 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old     (javony)      Join Date: Oct 2006       07-21-2009, 9:21 AM Reply   
So this past weekend I took the boat up to Boca Stampede reservoir near Reno NV. I had 6 people in the boat and the ballast tanks full and it would not come on plane for some reason. I understand altitude could be an issue, because it is 7,200ft. But is there anything anyone else thinks could be the issue? Even when I emptied the ballast tanks it still wouldn't come up on plane. It was an intermittent problem too, because sometimes it would accelerate and other times it wouldn't. I'm wondering if it's the altitude, transmission, or what? It has never done this before and doesn't do it here in the local lakes or rivers. Any suggestions or help would be great

 
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:33 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2019 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us