Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME

Statistics
Account Type:WakeWorld Members
Network:Default
Profile Views:1940 profile views
Friends:0 friends
Updated:3 year(s) ago
Signup Date:May 22, 2003
Posts:
501
Points:
Calendar
My Profile
 
About Me
Username:
ryanbush11
First Name:
Ryan Bush
Occupation:
City:
Country:
Home Ride Spot:
My Gear
Board(s):
Watson / Lyman
Bindings:
Watson
My Boat
Boat Make:
Wakesetter VLX
Recent Activity
3 week(s) ago
ryanbush11 made a post in this thread: Wetsounds Rev 8's or 10's
i'm running my 10s on a 750/1 and have no complaints whatsoever, if that helps any!
3 week(s) ago
ryanbush11 made a post in this thread: Wetsounds Rev 8's or 10's
if you can get the 8s at a discount that's what I would do!
3 week(s) ago
ryanbush11 made a post in this thread: Wetsounds Rev 8's or 10's
The Rev10s are on a whole other level...
3 week(s) ago
ryanbush11 made a post in this thread: Tow vehicle opinions for axis a-22
I have both a 5.3 and 6.2 in the NBS GM trucks... they both tow ok for our work trailers (light) but when I tow my boat I always use one of our diesels. The gas truck will tow it fine but there is no way i would tow with anything but a diesel. B...
3 week(s) ago
ryanbush11 made a post in this thread: Poor bass response from under helm?
If you want it to be louder, ported is always the answer... some people will argue sealed sounds better, but there is no question to go bandpass for SPL
3 week(s) ago
ryanbush11 made a post in this thread: Poor bass response from under helm?
[QUOTE=Wakesounds;1881664]Yes I know that. Check out my post above. David, yes its a big difference from my last boat and all the same equipment. Just a little different enclosure and boat layout. I'll check the voice coils and pull one from t...
3 week(s) ago
ryanbush11 made a post in this thread: Poor bass response from under helm?
That setup will be running at a 3ohm load to the amplifier...
4 week(s) ago
ryanbush11 made a post in this thread: Fried amps with Wetsounds WS-240SQ?
Better question, why didn't you drop your boat off at the installer and let him find out why you are having problems... If everything was working fine before and you introduced a new component into the mix, it is only rational that it is either...
4 week(s) ago
ryanbush11 made a post in this thread: near tulsa, ok???
[QUOTE=MylesK;1881474]If you are looking for strictly a good wakeboarding spot it is hard to beat the Verdigris river. It is just NE / E of Tulsa and you'll more than likely have it to yourself minus a few random barges putting by every few hours....
4 week(s) ago
ryanbush11 made a post in this thread: Fried amps with Wetsounds WS-240SQ?
swap the tower and inboat RCAs on the back of the 420... if that switches things then you know it's the 420
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME

 

© 2012 eWake, Inc.
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us