Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME

Statistics
Account Type:WakeWorld Members
Network:Default
Profile Views:2225 profile views
Friends:0 friends
Updated:1 month(s) ago
Signup Date:July 7, 2011
Posts:
160
Points:
Calendar
My Profile
 
About Me
Username:
dp513
First Name:
Danny
Last Name:
Pacini
Gender:
Birthday: (22 years old)
Occupation:
City:
State:
My Boat
Boat Year:
2008
Boat Make:
Sanger
Boat Model:
V215
Stereo Setup:
3 pairs of rev 10s. 2 w6s. 6 arc amps and wetsound interiors
Recent Activity
2 day(s) ago
dp513 made a post in this thread: Sanger question
Alright. Update after water test. Boat ran fine. Oil guage was still spiked. Temp would hop between 160-190 but would like bounce. Same with fuel guage. My issue with the guage not turning on is that I think the medallion computer is messed up. I ...
3 day(s) ago
dp513 made a post in this thread: Sanger question
Lolll if I sold it I was just going to go buy my buddies Dmax. I was waiting for a rich farm kids mommy and daddy to buy it for him but it looks like that's not happening lmao
3 day(s) ago
dp513 made a post in this thread: Sanger question
Ya the oil pressure doesn't concern me much. It's the temp. Last thing I wanna do is fry the motor. We will see how the guages work tonight!
3 day(s) ago
dp513 made a post in this thread: Sanger question
Update. Gauges start working again. Starting to wonder if maybe my whole guage cluster is bad and that was what was causing the temp and oil pressure flucuation!! Ill take it out tomorrow and report back.
3 day(s) ago
dp513 made a post in this thread: Sanger question
So I checked screen it was clear. I changed impellar temp sensor and oil sender. Go to start and I have no power to the guages. What did I unlock. Fawkkkk
5 day(s) ago
dp513 made a post in this thread: Sanger question
Here's the other pic. I'm confused. Ordered a temp sensor today. Along with oil pressure sendor for oil problem. What a pain in my ass. Just love working on this thing after I come home from a 12hr day
5 day(s) ago
dp513 made a post in this thread: Sanger question
Alright checked out the impellar. It's all good. Going to look for loose debris. So I found these 2 plugs. One says depth finder on it other one just mercruiser assy. Look like they plug into eachother. Here's some pics. Any idea what they are?
5 day(s) ago
dp513 made a post in this thread: Sanger question
If it's the impellar wouldn't my alarm have gone off when the motor got hot?
6 day(s) ago
dp513 made a post in this thread: Sanger question
Ya ive been told the oil pressure is really only a concern if its low. Also i am getting no alarms at all and it hasnt gone into guardian mode which makes me think it really is a sensor for both items. Because from what i have read if the engine r...
7 day(s) ago
dp513 made a post in this thread: Sanger question
It's stays around 75 and sometimes spikes to 80
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME

 

© 2012 eWake, Inc.
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us