Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through February 11, 2004

Share 
Reply
 
Thread Tools Display Modes
Old    Stéphane H (stef)      Join Date: May 2002       01-24-2004, 3:19 PM Reply   
i have downloaded the macromedia flash player 6 but i can acces the site. always a page with relauch message???? can you help. thank's
Old    Bill Montanye (bill)      Join Date: Feb 2001       01-24-2004, 3:51 PM Reply   
works for me just fune...

if anyone has seen some of the videos they are pretty cool but i have a problem with the video named shapiros ts bs 360,,its definitly backside but looks more like a batwing to blind 3..
Old    Maestro (maestro)      Join Date: Jun 2001       01-24-2004, 3:54 PM Reply   
I get the same thing... very frustrating indeed
Old    Bill Montanye (bill)      Join Date: Feb 2001       01-24-2004, 3:59 PM Reply   
hmm i get the relaunch as well but the actuall page opens another page/browser when it opens.Like i said i have no problems opening it right now..

do you see the sliding and riding figures at first ???
Old    wakeair            01-24-2004, 5:34 PM Reply   
I can't even get to the site. When I click -enter flash site- It takes me right to the relaunch page. I click relaunch a bunch of times and nothing happens. A new window doesn't even open. Either their site or my comp is screwed up. I have been on it before too. ??????
- I see the sliding and riding figures at first.

(Message edited by Wakeair on January 24, 2004)
Old    Bill Montanye (bill)      Join Date: Feb 2001       01-24-2004, 7:04 PM Reply   
thats weird it works for me ,check your cookie,pop up settings..seems to open up about three new windows ,one to the main site and a few pop up windows with poll questions..maybe your settings are blocking it out..

i just visited again and it works..
Old    Matt (pierce_bronkite)      Join Date: Jul 2003       01-25-2004, 7:47 AM Reply   
Bill is right. If you have a pop up blocker enabled you will not be able to see the site since the main site pops up in a new window.
Old    Stéphane H (stef)      Join Date: May 2002       01-25-2004, 9:24 AM Reply   
thank you for your help, my firewall was blocking the acces to the site

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:24 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us