Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Blueliner (Blueliner)      Join Date: Sep 2013       07-19-2014, 6:18 AM Reply   
I have a Moomba Mobius xlv 2007 with the indmar 325HP engine. I have had it for about 2 months. I noticed last night when setting up to pick up a downed rider that when you back off on the throttle and you are looking for neutral it seems to rev up a little as you go into neutral and then takes about 2 or 3 seconds before it drops in to idle. I am not sure that is a new development or not. I may be out on the water tonight or tomorrow, anything I should look for to help diagnose a problem. All other operation away from neutral seem to be OK. going from neutral and into reverse seems to be normal. The boat does not move in either direction in neutral. Maybe I am over vigilant.

Blueliner
Old     (WheelerWake)      Join Date: Mar 2013       07-20-2014, 6:56 AM Reply   
Sounds more like an IAC valve issue than a transmission one.
Old    Surf Addict (Desi) (phathom)      Join Date: Jun 2013       07-20-2014, 11:46 AM Reply   
Also if it revs a little bit, technically you are taking a little load off of the engine when you are putting it back into neutral and not into gear with a load on it. A slight bump in RMPs isn't too surprising, then the engine just idles back down to normal.
It's like when working on cars when you have to adjust the idle, you want to have it at a certain rpm in neutral, but when you put it in gear it drops some from the load. If you have a vacuum leak or bad valve or something it will drop too much and not run right or kill the engine. In my experience, an engine will always idle slightly higher in neutral, at least temporarily until the computer adjusts it down again.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:43 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us