Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    BLAIR BARHAM (jonblarc7)      Join Date: Jul 2006       09-13-2013, 7:42 PM Reply   
Around how many volts should be show on the voltage gauge on the boat when running about 3000 rpms. I'm killing both batteries when I'm out on the lake ridding and listening to the radio. I think I got a bad alternator but not sure, it never show over maybe 12.3 or 12.5 when running down the lake but no higher. At idol it's only showing about 11.8 or so just under 12. This just seems low, how can I test my alternator? Can I just unhook my batteries and see if the boat dies real quick.
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       09-13-2013, 8:34 PM Reply   
you can't really unhook the batteries on a boat (at least the ones I've seen) because the batteries are the common point for the boat's electronics. Disconnect the batteries from the alternator and then your dash is just running from the batteries.
Old    Frank Berg (Iceberg)      Join Date: Dec 2011       09-13-2013, 9:37 PM Reply   
Lay on a tester to check the voltage. You should see mid to high 13v depending on charge. If your voltage showing is correct, your alternator or regulator is not working correctly. However, being it is a boat, you may have corrosion issues at a ground point or in the cables from the alternator to the batteries.
Old    TigeMike (chpthril)      Join Date: Oct 2007       09-14-2013, 4:57 AM Reply   
Blair,

An inexpensive digital volt meter will allow you to check the alternator's output all the way from the back of the alternator, to the switch, to the batteries and up to the helm. This way you can determine if you do indeed have a bad alternator, failing cable or poor connection, bad batteries or just a gauge thats not 100% accurate.

Start with both batteries fully charged, which should be 12.5-12.8 depending on age. With engine just off idle, the alternator output should be higher. As RPM increases, you should see 13+
Old    Scott (scottb7)      Join Date: Oct 2012       09-14-2013, 6:23 AM Reply   
Could be the alternator is bad or just the regulator on the alternator. http://www.autoshop101.com/trainmodu...or/alt111.html
Old    Brett Yates (polarbill)      Join Date: Jun 2003       09-14-2013, 8:16 AM Reply   
If you unhook the batteries while running you likely will smoke your alternator. Especially if you batteries are discharged and the alternator is pumping out full amps.

Do what TigeMike said or google how to do a voltage drop test to find out the condition of your cables. Some key numbers in my opinion:

-Battery resting voltage the day after being fully charged with a good charger and not the alternator(have to wait to get rid of the surface charge to get accurate readings): Like TigeMike said depending on the battery this could be anywhere from 12.5-12.8 for most batteries but could even be as high as 13v for odyssey's some of the pure/virgin lead AGM batteries.

-Your voltmeter should read the same as the battery if wired correctly. To find out though with the boat off use a digital voltmeter to find out the voltage at the batteries and compare that to the voltmeter on your dash. If your dash voltmeter is a volt low than you know that when it says 12.5 your true voltage is actually 13.5.

-Under 12.0v(true voltage at the battery) is basically a 100% depleted battery. If you are running starting batteries it only takes a couple times of getting that low before they are toast. A deep cycle battery will handle it better but still only has so many cycles.

-Most batteries like to be seeing 14.2-14.5V(up to 15 on odysseys) from the alternator. If your alternator regulator has a set point of only of under 14V your batteries aren't being fully maintained by the alternator and it will shorten life some.

-If you test your voltage at the alternator while running and then at the batteries the difference in voltage the drop shouldn't be more than .1 or .2V. If it is your cables need to be looked at. I believe you want to do this test above idle and with a load on the batteries.

Also, check the condition of your belt to make sure it is not slipping. It wouldn't be a bad idea as well to check all connection points of the starting/charging system, pull the connections off and use a wire brush to clean both the lugs and the surface they sit up against.

Last edited by polarbill; 09-14-2013 at 8:20 AM.
Old    Frank Berg (Iceberg)      Join Date: Dec 2011       09-14-2013, 9:26 AM Reply   
Quote:
-Most batteries like to be seeing 14.2-14.5V(up to 15 on odysseys) from the alternator. If your alternator regulator has a set point of only of under 14V your batteries aren't being fully maintained by the alternator and it will shorten life some.
You would be hard pressed to get voltage that high on a newer alternator/regulator system, unless the batteries are low on charge. The newer regulators are smart and typically keep the voltage lower on charged batteries to prevent overcharge damage. You should never see voltage lower than about 13.4v with your alternator providing power. Of course, the batteries and most alternator systems were not designed for large sound systems.

Voltage in the mid 11s is not uncommon on a good uncharged battery, but as Polarbill mentioned, a battery should hold a charge over 12v (assuming no parasitic or system draw) for weeks after being charged. I am somewhat anal about battery voltage due to how bad batteries can play havoc with diesel trucks and newer PCMs. The older engines are much more forgiving on weak batteries and charging systems, except when you need to start and all you get is clicks!
Old    Earmark Marine (david_e_m)      Join Date: Jul 2008       09-14-2013, 10:01 AM Reply   
All good advice above from Frank, Brett, Mike and the others. You've already establish that the voltage increases by a fair margin when the engine is running. I would not trust my alternator voltage measurements as being conclusive (good or bad) UNTIL I verified the health of my batteries, their ability to hold a full charge long term and that they are fully charged prior to the measurements. Exhausted batteries could really skew the results.

David
Old    Scott (scottb7)      Join Date: Oct 2012       09-14-2013, 10:40 AM Reply   
pcm told me I have a 100 amp unit on your engine. At idle you should see 12.5- 13.5 volts. Above idle you should se around 14.5- 16.0 volts, depending on your battery condition.
Old    Brett Yates (polarbill)      Join Date: Jun 2003       09-14-2013, 12:00 PM Reply   
Quote:
Originally Posted by scottb7 View Post
pcm told me I have a 100 amp unit on your engine. At idle you should see 12.5- 13.5 volts. Above idle you should se around 14.5- 16.0 volts, depending on your battery condition.
If he is seeing 16v's he is trouble. He is going to boil the crap out of the batteries or if they are AGM's blow the cells. 14.5v is the absolute max his stock alternator should ever put out. AT idle the alternator should be putting out a full 14.?(whatever the set point is) as long as there isn't a big load and the alternator actually turned on.

Looking at the OPs profile he has a mid 2000's Supra which will have an indmar. It either has a Delco 7si that is rated at 65 or 70 amps or more likely has a Delco 11si which is rated at between 85 and 95 amps depending on who labelled the alternator. Both those alternators have remote sense and I believe ignition excite so make sure those 2 terminals are hooked up as well. The 11SI has a 4 pin plug but you can get away with just running the ignition excite and the remote sense.

Last edited by polarbill; 09-14-2013 at 12:04 PM.
Old    BLAIR BARHAM (jonblarc7)      Join Date: Jul 2006       09-14-2013, 12:33 PM Reply   
Ok I think a coue things are adding up to all these problems

1. Starting battery is toast, I took it to autozone and had them test it.

2. I just clean the negative battery cable on the battery but did check at the alternator. It was basically welded to the post with corrosion so much that I broke the fitting on the end of the wire when I tried to lossen it. So I had to put another one on.

3. Belt was so lose I could free spin the alternator pulley with my hand even though the belt was still on.

All problems are fixed now so we will see how it goes tomorrow at the lake, I'm charging my stereo battery now so it help the alternator tomorrow.
Old    Brett Yates (polarbill)      Join Date: Jun 2003       09-14-2013, 1:02 PM Reply   
yeah, those things added all up together would definitely make sense.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:14 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us