Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    FJK (ship_of_fools)      Join Date: Sep 2007       09-19-2013, 7:20 PM Reply   
First off, I had an issue with one of my Bullet Hollow Point tower speakers and Jaime went way out of his way to take care of me!! Thanks Jaime!

But now with the new speaker installed (I have 4 tower speakers) I am getting a really bad buzzing in the OPPOSITE 2 speakers, the drivers are vibrating pretty hard??

I pulled one of the speaker leads off the new speaker and it still did it, then I pulled both the RCA's jacks out of the tower amplifier and it still did it??

The in boats are fine??

Other than the bad speaker, everything was fine before I pulled that one speaker off??

Any trouble shooting help would be greatly appreciated!!
Old    FJK (ship_of_fools)      Join Date: Sep 2007       09-19-2013, 8:10 PM Reply   
Oh, and I should mention it does this with the boat not running.
Old    David (DavidAnalog)      Join Date: Sep 2013       09-20-2013, 12:30 PM Reply   
You have to fully isolate the issue. You still have the amplifier, speaker terminals, and tower wiring to consider.
Re-check the voltage at the amplifier terminals plus the ground. Probably not the cause but it must be eliminated.
Run a temporary jumper wire from the amplifier output in question to the speaker thereby circumventing the tower harness. No input RCA. Try the same with a different speaker.
If the noise is really horrific, place a 100 mfd non-polarized capacitor in series with the test speaker to offer some protection while going through your tests.
From your description thus far, I suspect that you have an internal amplifier failure.
Old    Josh Rasor (rasorjb)      Join Date: Nov 2011       09-22-2013, 3:53 PM Reply   
Sounds like something might be potentially grounded somewhere.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:04 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us