Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (h20boy2)      Join Date: Aug 2011       08-22-2013, 12:19 PM Reply   
I am ready to just dump my head unit and run my system straight from a WS420SQ by connecting my iPod directly to it. Any advice on going this route? Where do I connect the remote turn on leads for my amps? To the main stereo toggle switch that currently gives my head unit power?

Any advice would be appreciated.
Old    Sheldon (Fiveflat)      Join Date: Sep 2010       08-22-2013, 12:25 PM Reply   
When I wired my old Tige that way, I ran the remote to an Assy. switch on the helm. That turned on the EQ and all the amps.

Old    Josh Rasor (rasorjb)      Join Date: Nov 2011       08-22-2013, 1:56 PM Reply   
Yea run all your remotes off a switched 12v lead.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:05 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us