Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    J (Jmorlan)      Join Date: May 2013       08-12-2013, 8:30 PM Reply   
The flax packing on my boat was pretty much shot, so I replaced it with some gore GTU packing I picked up at west marine, used the packing lube as well that they recommend that helps the packing run cooler.

Replaced with 2 leads in the adjusting nut, all went well and was very simple.

However now, it seems as if my drop rate is all or nothing.

I either get a drop about every 10-15 seconds, even while at stand still.

Or I get basically nothing, and the shafts becomes too hot to hold on to by hand when checking temp.

Now I have read, these packings run hotter than conventional flax packing, but something doesn't seem right.

Help!

The drip doesn't really bother me, as with the way it is set now, it doesn't get much warmer than the water temp, but any tips or tricks? Anyone had bad luck using the lubing grease?


Sent from my futuristic Apple device while in my office doing nothing.
Old    RB (boardman74)      Join Date: Jul 2012       08-12-2013, 8:53 PM Reply   
I'm not familiar with the GTU, but with a normal packing a drip every 10-15 seconds is fine. Thats 4 drips a minute, sounds good to me. You said all or nothing, thought it was like a few boats ago that leaked a couple gallons an hour when i picked it up. It was a constant stream till adjusted.
Old    J (Jmorlan)      Join Date: May 2013       08-12-2013, 9:18 PM Reply   
I'm fine with it, id rather have a higher drip rate than burn it up.

Does anyone else have a drip at stand still though? It is only supposed to drip when rotating.

That's how my boat was! Might as well have taken the nut off. That's how bad mine was.
I had originally re packed 3 runs of packing in the nut, and could only get a drip with about 1 thread bite.
So I pulled one of the runs while on the water. And without the nut on at all was basically how it's been running all summer. I would turn the bilge on about once an hour for a few seconds lol.


Sent from my futuristic Apple device while in my office doing nothing.
Old    J (Jmorlan)      Join Date: May 2013       08-12-2013, 9:30 PM Reply   
Sorry, I meant all or nothing meaning I have a drip while sitting still, or moving. Or if I adjust for no drip while still, I get no drip while moving. Messed with it for about 3 hours the other day on the water.

But I'll give it a few times out as it is, them adjust after some "break in time"


Sent from my futuristic Apple device while in my office doing nothing.
Old    RB (boardman74)      Join Date: Jul 2012       08-12-2013, 9:52 PM Reply   
Are you adjusting with it in gear at idle?
Old    J (Jmorlan)      Join Date: May 2013       08-12-2013, 11:19 PM Reply   
I've tried both. It also seems as I get on a plane it will not drip. I am afraid it will overheat.
But with the slow drip at stand still, I still get a slow drip on a plane


Sent from my futuristic Apple device while in my office doing nothing.
Old    BLAIR BARHAM (jonblarc7)      Join Date: Jul 2006       08-13-2013, 8:03 AM Reply   
replace mine with the GTU packing a couple years ago and from what I read on it as long as it's not getting warm your alright. Mine is just like yours, it might drip a ones every few minutes if that and I have had no problems.
Old    Eric Scott (phillywakeboarder)      Join Date: Sep 2008       08-13-2013, 12:53 PM Reply   
Mine's the same way - it either drips all the time (moving or sitting) or it doesn't drip at all and heats up like crazy. I got it to about 15 to 20 drips a minute and called it good.
Old    Baitkiller (baitkiller)      Join Date: Jan 2010       08-13-2013, 12:58 PM Reply   
Sounds like you over-tightened it. If you mash the gland nut down the packing will.. well pack. Try pulling the rings back out, stagger the joints 30* and caferfully snug it back up until you get the desired drip rate. Hot is bad.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:55 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us