Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Phil Thompson (pctarmor)      Join Date: Aug 2006       07-31-2013, 7:09 PM Reply   
Cruised from the house to the lake for our Wednesday date night set and noticed that one hub on my supra boatmate trailer was hot and the center extended. I'll look at it more after it cools off but has anyone dealt with this before?
Thanks again joe for having my back on the way home!
Attached Images
 
Old    RB (boardman74)      Join Date: Jul 2012       07-31-2013, 8:11 PM Reply   
When was the last time you repacked the wheel bearings and had a look at the bearings and races?
Old    Frank Rose (04avyboarder)      Join Date: May 2012       08-01-2013, 3:53 AM Reply   
Those are oil bath hubs, the center pushes out from the pressure built by the heat... Which indicates they either have water or air in them. Here is a link to the manual: http://ufpnet.com/Portals/0/trailerbuddygoldmaint.pdf I just took mine apart replaced the axle seals, cleaned the bearings, and hubs with brake clean, then reassembled and filled with fresh 50w oil. A bit of advice: the Allen head screw thats in the hub needs to be removed to refill, be sure to take a hammer and tap the Allen head bit completely into the set screw, as many have complained of stripping it out.
Old     (ffmedic74)      Join Date: Jun 2013       08-01-2013, 5:56 AM Reply   
I think these hubs are also designed to build slight pressure to ensure water doesn't leak in when loading and unloading.
Old    Phil Thompson (pctarmor)      Join Date: Aug 2006       08-01-2013, 7:58 AM Reply   
I've never had my hubs apart on any of my boats. I am trailering more than I ever have in the past though. When you take these apart do you need any special tools?
Old    Rob.B (rbeckei)      Join Date: May 2007       08-01-2013, 8:18 AM Reply   
I had the same problem. I found out that I needed to get my trailer axels re-alligned. It was not running true. $400 later it solved all me problems. re-greased and away i went
Old    Rob.B (rbeckei)      Join Date: May 2007       08-01-2013, 8:21 AM Reply   
PM sent.
Old    Paul (fish6942)      Join Date: Dec 2005       08-01-2013, 9:04 AM Reply   
Do you have brakes on that axle? If so, that's where the heat could be coming from.

Did the "hub button" retract after a while when you got home?
Old    Jonathan Bay (john211)      Join Date: Aug 2008       08-01-2013, 9:33 AM Reply   
" be sure to take a hammer and tap the Allen head bit completely into the set screw, as many have complained of stripping it out."

I used the same UFPnet site for information for simply just changing out the oil in my hubs. I don't think Frank Rose meant that you re-tighten the set screws with hammer taps. I think he means merely to get the allen wrench into the head of the screw, as it may have filled in with rust or something and keeps the allen wrench from inserting deeply enough. The UFP site says somewhere to re-tighten the set screws at 15 in-lbs. That is light pressure. I did so with a specialty torque wrench borrowed from a friend who owns a machine shop.

Special tools? No. Brake cleaner.

I keep my boat at a Cobalt dealership, and over the years I'm on a familiar basis with all the shop/parts people. They tell me that, with all the Cobalt trailers and bass boat trailers they see ( and the bass boat owners put the most miles on their trailers), that oil bath hubs have fewer troubles than grease bearings.
Old    Jonathan Bay (john211)      Join Date: Aug 2008       08-01-2013, 10:49 AM Reply   
Let me clarify, since I did not dig into my hubs, I do not know if it requires special tools.
Also, I think air is OK. Mine were only half full by the time I serviced them.
Old    Jonathan Bay (john211)      Join Date: Aug 2008       08-01-2013, 2:09 PM Reply   
oh and the last bit of help I can be (and I haven't been very helpful yet) is this.

my transparent (plastic) sight covers (your popped out thing) were clear when my trailer was new. i could see that the oil was a perfect honey color, and always only about half to two-thirds full. then over time the sight covers got discolored where i could no longer tell where the oil level was.

in one random month years ago, i had trailer problems, including electrics, surge brake troubles, and then also a flat tire. so i went around and did maintenance on all my trailer systems. including, changing the oil on the oil bath bearings.

i did this and advise you the same. i drained each of the four hubs into their own separate glass jar (dishwasher-washed spaghetti sauce jars). and then i went about re-filling the hubs with fresh oil, and carefully re-tightening the set screws. i used new set screws from ace hardware. i forget exactly but i believe i used a white sealant compound. anyway, the set screws rusted in the first month. i was concerned about that unexpected turn of events .. but ... it's been 4 years since and no problems.

but again, i drained the old oil ... for each hub ... into its own separate clean jar. and i left each jar in the boat locker for over a year, but i got the results i wanted probably in a week. none had water. none had anything but a fine film of sediment, which may or may not have been iron filings. i'm not bragging about how the oil bath bearings performed. what i was looking for was, evidence of a problem.
Old    Jonathan Bay (john211)      Join Date: Aug 2008       08-01-2013, 2:14 PM Reply   
I remember this thread by its title but i did not actually read much of it. i concur with the title alone.

http://www.wakeworld.com/forum/showthread.php?t=794977
Old    Jonathan Bay (john211)      Join Date: Aug 2008       08-01-2013, 2:32 PM Reply   
last bit of advice i remember i learned from back then and i shall quit here.

supposedly, when you trailer to a ramp, you should give your oil bath bearings a moment to cool down. i don't know what the length of time is. i always to pause which consisted of unloading of the boards and gear from the Pilot to the boat, the outspreading of the bimini, passengers getting their last chance at shore potty, and so on.

but supposedly, it is not advised to quench hot-hot oil bath bearings into cool or cold water. it can cause water to force in and flood at the back (inboard) seals.
Old    Brearly Mason (Brearly_Mason)      Join Date: Nov 2012       08-01-2013, 3:20 PM Reply   
See this thread and pay attention to Sam Ingram.

If you have the standard Kodiak disc brakes that all the boat trailers I have worked on have, the pad part numbers are as follows:

Kodiak disc brakes

BMD 289 Rieth Auto
TS7192M Napa
Old    Phil Thompson (pctarmor)      Join Date: Aug 2006       08-01-2013, 5:58 PM Reply   
Thanks for the help guys. I called the manufacturer and they told me that after my trip to the lake that I should let the hubs cool for 20 minutes and that I should also be changing the oil multiple times per year. He also said that the sight window coming out is normal when its hot. Hopefully changing the oil makes me less nervous and gets better results.
Old    David Langston (rdlangston13)      Join Date: Feb 2011       08-01-2013, 10:20 PM Reply   
What year is your trailer? At some point around 2006-2007 they moved away from oil bath and to the vault hybrid lubrication which is some "special" grease. Your "site glass" looks awful black to be a sight glass.

I had one of the hubs on my trailer getting much warmer than the other three and it was a rusty brake caliper dragging. I have since replaced all the calipers because they eventually all rusted and dragged and now nothing gets warmer than about 98 degrees and that towing in mid to upper 90 heat in south Texas


Sent from my iPhone
Old    BELEZA (beleza)      Join Date: Mar 2010       08-01-2013, 10:41 PM Reply   
HIJACK...

Brearly Mason do you know what happened to Sam Ingram? Used to see him all the time on here then he broke his lower leg/ankle and vanished. Did the injury end his wakeboarding days? I'm only curious because I had pretty much the exact same injury around the same time he did.

END HIJACK...
Old    Phil Thompson (pctarmor)      Join Date: Aug 2006       08-02-2013, 5:42 AM Reply   
The trailer is a 2007. I agree, the sight glasses have been a mystery for me since I picked up the boat last January as they have always been black. Any way to clear them up?
I do think that brake caliper is dragging as I have heard it from time to time. The caliper looks pretty straight forward to change but how the heck do you bleed the brakes on a trailer without being to "pump" them? I'm guessing I'd need a vacuum pump.
Any recommendations on sites to order brake calipers/pads/rotors for boatmate trailers?
Old    David Langston (rdlangston13)      Join Date: Feb 2011       08-02-2013, 5:49 AM Reply   
under the tongue there is a small hole that you can fit a flat head screw driver up into. there is a small piston in there you pry against to actuate the master cylinder for bleeding. the ufp website has a pdf of this with pictures that will explain it better.

for parts check out www.pacifictrailers.com
Old    Phil Thompson (pctarmor)      Join Date: Aug 2006       08-03-2013, 11:08 AM Reply   
Took the tire off to start inspecting and one of the calipers isn't releasing all the way. Seems like that is probobly the issue. Should be easy enough to replace.
Old    Phil Thompson (pctarmor)      Join Date: Aug 2006       08-09-2013, 9:36 AM Reply   
2 new Calipers/pads and everything is good to go. While I had everything apart I drained all my hubs and refilled. For those out there with oil bath hubs that haven't been serviced in awhile I would advise it! The oil that came out of my mine was very dark and quite a bit less than what I refilled.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:58 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us