Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Ross (CTXxRoss)      Join Date: Apr 2013       06-14-2013, 11:09 AM Reply   
So that's the question... My prop has a little slop in it around the shaft (like play in a circular motion around the shaft) is this normal or a problem.
Old    RB (boardman74)      Join Date: Jul 2012       06-14-2013, 11:34 AM Reply   
I would say there shouldn't be any play as the prop should have the key and then as it slides in it swedges onto the tapered shaft. Are you sure its tight? I know you just bought the boat, i'd look for a part number and verify that is a proper prop for your boat.
Old    Chris Dirty (Dmac420sj)      Join Date: Mar 2012       06-14-2013, 12:18 PM Reply   
No bueno
Old    kx250frider617            06-14-2013, 12:31 PM Reply   
if the shaft moves with the prop that is normal. Now if the prop is spinning on the shaft that is wrong. However, that shouldn't happened because the prop and shaft have a slight tapered fitting and that alone will make it not have any slop. What your feeling is the slack in the drivetrain through the v-drive, transmission and engine. If you go out and rock your car back and forth, its basically the same thing.
Old    Ross (CTXxRoss)      Join Date: Apr 2013       06-14-2013, 12:54 PM Reply   
It's not the shaft moving... It's the prop moving just a little on the shaft. I think I may tighten up the prop nut and see if it will push it back more on the taper and fix the problem. It is a 4 blade prob that I think was made b OJ? It's kinda hard to read the markings on it but I will take a closer look today. Do they tell you pitch and all that on the prop?
Old    Chris Dirty (Dmac420sj)      Join Date: Mar 2012       06-14-2013, 1:05 PM Reply   
On the backside. Your shaft is tapered so when you put the boat in drive it pushes the prop up making it extremely tight on the shaft which is the raSon y you need a prop puller to get it off. There should be no play between the 2 something is not right.
Old    kx250frider617            06-14-2013, 3:08 PM Reply   
Yea if you have driven the boat recently, tightening the nut won't do anything. I would pull the prop off and check if you even have the correct prop for the boat. It sounds like you may have the wrong tappered prop and its relying on the key to keep from spinning. Check you shaft and make sure the key hasn't wore into the shaft at all. If you loosen the nut and the prop just falls off, that is NOT normal.
Old    Ross (CTXxRoss)      Join Date: Apr 2013       06-14-2013, 3:30 PM Reply   
Yea egos can tell its hitting the key when you turn the prop clockwise/counter clockwise. It doesn't seem to be tight on the taper at all. How can I find out what the stock prop is/was?
Old    RB (boardman74)      Join Date: Jul 2012       06-14-2013, 3:41 PM Reply   
You should be able to get the number off the prop and call OJ or what ever brand it is and they will know by your make and year if its the correct fit.

Pull the nut off and see if it comes right off. Like Jordan said if it does thats a huge problem. Hopefully your keyway isn't damaged. I sure wouldn't run it anymore that way. There is a reason guys break pullers trying to get them off. They get pretty stuck on the taper. Sure shouldn't move and shouldn't just fall off.

Any prop manufacturer should be able to tell you what the stock prop is. A Moomba of that vintage probably had a OJ standard. I'd call them first.

Sounds like you might have a "hey I got this prop wanna try it on your boat?" kind of thing. I'm guessing you may have 1 size to small diameter hub for your size shaft and it can't slide all the way on.

Last edited by boardman74; 06-14-2013 at 3:43 PM.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:25 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us