Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Boardjunky (hookedonboardin)      Join Date: Oct 2006       06-14-2013, 10:38 AM Reply   
I have done a search and pretty much have the wire gauge, connections and what not all figured out. I am stuck at one important part I can't seem to find a definitive answer for. It's where I should wire the actual hard line for the distribution blocks power source. Battery #1 will be my starting and Battery #2 will be my stereo.

With my Perko setup I have the main boat power going to the Perko main. I have battery #1pos going to post 1 on Perko and pos from battery #2 to Perko 2 post. The boat negative goes to the battery #1 negative terminal and then there is a negative jumper going from battery #1 to battery #2.

What I had planned originally is to wire the power lead from the distribution block to the positive post on batt #2. Thinking this would be the best to prevent any type of interference or sound issue. This will also drain #2 when ever the two amps are running. However I have come across a couple different posts that recommended couple different ways. One stated the postive run for the distribution blocks for the stereo gear should go to the common Perko post and another said it should go to the battery #2 post on the Perko switch. Is this all personal preference or is there an advantage to either if the 3 ways? Is my original ideas of pulling straight from the battery not a good one?


My original idea running the power for the distribution blocks to battery #2's post in the battery and then switching the Perko to battery 2 would then only drain from battery 2 correct? Then even when I switch to "both" to charge before i start or leave it in "both " while cruising or boarding it will pull from both and charge both correct. Just trying to make sure I am doing it right.
Old    Mike (zimme)      Join Date: Feb 2013       06-14-2013, 11:55 AM Reply   
Run the distribution block to the common post as well. This way, all of your accessories will work regardless of which battery is selected. The only wires that should attach to 1 and 2 should be the cables going directly to your batteries + terminal. Everything else on the common post.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:25 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us