Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Wakeboarding Discussion

Share 
Reply
 
Thread Tools Display Modes
Old    Jason Buffalow (buffalow)      Join Date: Apr 2002       06-03-2013, 9:27 AM Reply   
Hey WW's - need some help. Have a buddy that has one and we have been trying to dial it in. We have been running stock ballast and stock trim plate and really struggling with the speed. We know we can add a bunch more weight, but want to dial this in first.

If we are towing the kids or a less experienced rider that does not pull much, it is fine. As soon as we pull someone that can tug on it a bit, the boat goes nuts. He has the PP (wakeboard pro 6.5n) set to Wakeboard and KDW to 275 and NN to 95, which seems to be on the high side from what I have read. We set the speed for 24. When the rider pulls out, the boat will go down to 21 or so and than ramp all the way to 27 or so and than the same and you cut in. This process is very slow so basically the boat starts accelerating a few feet before you hit the wake which makes it very awkward. I am sure this somehow relates to the PP, but we have tried a bunch of settings and not figured it out.

We need to try run off RPM next, but I have read mixed results on that.

Any input you have would be awesome.
Old    Nikolas Dramountanis (Greeko)      Join Date: May 2013       06-04-2013, 3:32 PM Reply   
kdw is your general gain, nn is your integration time.

I would set it to factory default initially...

The boat controller is oscilating..this is a normal control system scenario when the gain and/or integral are too high...Because you have a high load and once you get on plane the boat controller is spooled up..it keeps on going..this can be caused by too high of a NN value... But it seems like your kdw value needs to be dialed down.

WHen you have a higher load the error is amplified. This is why the PP has different modes..Set one mode with kdw and nn for everyday riders and one mode for your heavier/faster riders.

Contact PP, they are super helpful!

Good luck
Old    Jason Buffalow (buffalow)      Join Date: Apr 2002       06-06-2013, 8:14 AM Reply   
Thanx - It seems less about the internal load in the boat and more about towing someone. When we have someone that can pull the boat like a better than average wakeboarder it is a 6 mph swing. We are going to try RPM mode next. I was reading on PP site and see there are some troubleshooting guides for checking the throttle cables/servo and such, going to check it out. Since this is a factory installed system I am guessing the paddlewheel is installed in the correct location, but will check that next
Old    Jarod Craig (wake26)      Join Date: Mar 2009       06-06-2013, 9:22 AM Reply   
I have a Calabria team V that I fought the PP on for 2 years. I had the same problem as you were having. I will check my settings tonight and see what I have them set at but I think you have them set to high. I have mine set pretty low I always thought that you needed to go up with the settings to have the PP adjust quicker to the speed drop but going high with the settings made the problem worse. I also upgraded to the stargazer on my boat, to me that was a big improvement. The last thing I did was move the PP motor off the engine and mounted it on the port side locker wall. This took all the bends out of the cable and had the most noticable difference in how the PP preformed.
Old    Jason Buffalow (buffalow)      Join Date: Apr 2002       06-06-2013, 10:32 AM Reply   
Jarod - That's awesome. I would love to know where you ended up on settings. I have been on alot of boats in 20 years and never seen one do this. In reading about it, seems like higher numbers were better but maybe not.

If you look tonight of the relocated motor, could you snap a photo?
Old    Jarod Craig (wake26)      Join Date: Mar 2009       06-07-2013, 7:17 AM Reply   
Here is how I mounted the PP motor.
Attached Images
  

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:00 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us