Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old    Austin (austin)      Join Date: Apr 2010       12-16-2012, 11:05 AM Reply   
I need something a little better than the free program that came with my camera. Specifically that free program won't let me split clips so that I can do slow motion on just part of a clip, and it won't let me move frame by frame to set trim points to match up adjacent clips either. Otherwise it's worked reasonably well for my basic needs.

I've used Windows Movie Maker some, but it's very inconvenient to use with my camera since it won't import the .MOV files my camera produces. So I have to use a program to convert the .MOV files to something it will open. The whole process is a pain, and Windows Movie Maker isn't really all that great either.

So I'm trying out the trial versions of Adobe Premiere Elements 11 and Sony Movie Studio Platinum 12. They both have some strange quirks when it comes to just doing the basics of trimming clips and putting together a timeline, but they both seem usable and capable of doing what I need. I was really leaning towards Sony Movie Maker because I can get it a little cheaper and it seems to run a little faster and smoother and Premiere Elements causes Windows superfetch and video driver to crash somewhat frequently on my computer. However, the final rendered result of the test videos I've made look terrible in Sony Movie Maker compared to Premiere Elements. I've attached sample pictures to show what I mean. I tried to use the same rendering settings as much as I could, and according to VLC player they're both MPEG-1/2 codec, 1280x720, 60 fps (a little strange since I think I tried to render both of these clips at 30fps), but I see similar results (blurry in Sony, clear in Adobe) even when I've tried other codecs or quality settings.

Is Sony Movie Maker just that much worse at rendering? Are there some advanced settings I need to change to get a good render? Is this something they intentionally do to videos rendered by the trial version without bothering to tell you?
Attached Images
  
Old    Ryan (petrie141)      Join Date: Jun 2012       12-16-2012, 4:00 PM Reply   
I've never messed with anything other than Adobe products for serious editing. If you're looking to get a deal, I would try to find a copy of Cs4 Premier. The differences between the creative suites are rarely worth it, I've never found a need to buy the newest version. As far as why movie maker renders terribly, I have no idea. It must be some kind of output setting. The h.264 (mpeg) codec @ 1280x720 has always worked best for me, have you tried those settings yet?
Old    Austin (austin)      Join Date: Apr 2010       12-21-2012, 8:44 AM Reply   
I finally figured it out after playing with every setting I could find, rendering a bunch of videos, and doing a lot of searching on the internet for information about render settings and Sony Movie Studio settings. Apparently by default Sony Movie Studio resamples any clip that doesn't match the frame rate of the project or render. So if you shot all your video in 60fps so that you could do slow motion more smoothly and you want to render to 30fps because that's what videos on the internet almost always are, it will blend every frame with the frame before and after it causing ghosting. (In my picture above you can sort of see 3 distinct ropes. In other frames it's even more visible.)

This is obviously horrible, horrible, horrible and must be turned off. Unfortunately it seems there is no way to disable this globally or by default. You have to disable it for each clip. The fastest way is to disable it on one clip. Then copy it, select all the other clips (click the first, shift+click the last), then paste event attributes. This has to be done before any other event attributes have been changed of course since it would overwrite those.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:10 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us