Articles
   
       
Pics/Video
       
Wake 101
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    C.I.E. J-Rod (jarrod)      Join Date: May 2003       04-04-2016, 9:12 AM Reply   
Love the Axis ballast system except for this one issue. On the delta we deal with a lot of water plant life. About once a month we suck in a piece of a plant which puts a damper on the fun. Not a show stopper, but it certainly slows us down. The only way to remove the debris is to remove it while on the trailer, unless you're man enough to swim under the boat with a screw drive and dig is out.....I'm not.

Anyone have a clever solution to prevent this from happening? I was thinking about installing screens. Even if the screen clogged, the problem should be resolved by turning off the pump and planing out the boat. Any other ideas?
Attached Images
  
Old    Diggs (pdxWAKE) (tyler97217)      Join Date: Aug 2004       04-04-2016, 10:05 AM Reply   
Pump is reversible I assume? Does it get lodged or can you just start dumping the water or turning it on and off to get it to shoot it back out?
Old    C.I.E. J-Rod (jarrod)      Join Date: May 2003       04-04-2016, 10:14 AM Reply   
negative. Separate pumps for fill and drain unfortunately.
Old    Miguel (migs)      Join Date: Aug 2006       04-04-2016, 11:01 AM Reply   
Im surprised it doesnt have any sort of screen. Thought they all came with screens.
Old     (cheesesteak)      Join Date: Aug 2013       04-04-2016, 11:10 AM Reply   
Get one of these that fits over the intake . . .

http://www.go2marine.com/product/992...sc-series.html

http://www.go2marine.com/product/202...strainers.html
Old    Miguel (migs)      Join Date: Aug 2006       04-04-2016, 11:14 AM Reply   
Here's the ones that my nautique have:

http://www.nautiqueparts.com/thruhul...facemount.aspx
Old    Chase Rummans (ChaseR720)      Join Date: Jul 2015       04-04-2016, 8:49 PM Reply   
That's a whole damn limb up there. ha I sometimes have issues with wet leaves clogging up the water intakes but never seen that big a piece of debris.

Also I would make the same fix on your raw water intake. Clogged ballast pump is inconvenient, clogged raw water intake is a problem.
Old    C.I.E. J-Rod (jarrod)      Join Date: May 2003       04-05-2016, 6:42 AM Reply   
Thanks guys. I'll take apart the intake and see how the threading works. The last cover that Miguel posted looks like it could be the one. I'd rather not create more holes for new screws if I don't have to.

Chases I've pulled out three pieces just like that so far. The hard plastic impellers chew up most debris. The big stuff like that is the problem.
Old    Spencer (spencerwm)      Join Date: Feb 2009       04-05-2016, 9:12 AM Reply   
I have had the same issue here with a 2009 VLX. The Mushroom Thru-Hull Intake Screen would work. https://www.wakemakers.com/brass-mus...-strainer.html

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:54 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us