Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Tim Jones (timjones04)      Join Date: Jul 2012       11-09-2012, 10:47 PM Reply   
I am looking for some advice and any help would be much appreciated. I have a 2012 Supreme v226 with an Indmar 6.0L, 420HP that I purchased last summer and have been having some issues with it since I got it.
I bought the boat to be used solely for wakesurfing and after spending a little time dialing in a wake I have been running anywhere from 3000-3500 lbs of ballast weight. With this much weight I noticed that it was taking a little longer to get up to speed (10.8-11.4 mph) while pulling a surfer. I then did some research on props, talked to the folks at Acme and found that with the amount of weight that I am running a prop upgrade seemed to be the answer. So, I upgraded my prop from an Acme 537 to an Acme 1273. I notice an immediate change in low end power and it seemed to be the answer.
Soon there after I started having issues with my service required alarm going off, the culprit for the alarm was O2 sensors throwing alarm codes. After having the sensors changed out the boat seemed to be back to running normally. We took the boat loaded it up with ballast and surfed for about 2.5 hrs and everything appeared normal. While dumping the fat sacs I picked up on a rubber buring odor and opened the engine compartment to find the exhaust manifolds running extremely hot, that they were burning the rubber hoses attached to the them. About that same time my alarm went off, but at no time registered a hot engine temp (over 160 deg) I took the boat back to the shop, discovered the code was another O2 sensor and ended up having to get the manifolds, catalysts, O2 sensors, rubber exhaust hoses replaced.
Fast forward 1 week later, I took the boat out with my mechanic and loaded up ballast like I would surfing. We then accelerated at WOT and were only able to get a maximum of 3200 RPM and it would begin cavitating shortly thereafter, the manufacturer says normal operating RPM's are 5200-5600.
I have many questions, but my main one is can overpropping cause such an extreme lugging and drop in RPM's? Can this be the cause of all my problems and if so what prop would be recommended? A loss of 2000 RPM's below the maufacturers recommended amount seems very drastic to me, could something else be at play here? This was Acme's prop recommendation given the ballast weight that I would be running. Also, the boat has no problem getting to the recommended RPM's without the weight and I live at about 500' above sea level so altitude is not a factor. Any help or advice is needed and would be greatly appreciated.
Old    Art (rallyart)      Join Date: Nov 2006       11-10-2012, 12:04 AM Reply   
The 1273 is 1" bigger in diameter than the original prop. How much clearance is there between the hull and the blades? You've lost 1/2" and perhaps the closeness interferes with the water flow. That would make it less effective, especially at higher speeds. Supreme should be able to tell you how much clearance the prop needs to avoid issues with flow near the hull. There is definitely a problem if you are down 2000 rpm at WOT and you have a 10% lower pitch prop.
Put the original prop on and see if you run full rpm. Exhaust as hot as you have described could be an indication of a valve problem or mixture issue and you want to eliminate that as a cause.
Old    Travis (fman)      Join Date: Nov 2008       11-10-2012, 5:30 AM Reply   
I would think the 1235 would get you to a higher rpm quicker than the 537. The 1235 is a good prop for surfing and wakeboarding, you will loose top end and increase your cruising rpm's. I have been running the 1235 for years on my vlx/monsoon 350 with no problems. I am no mechanic, but Imo, your motor issues have nothing to do with the prop you are currently using.

The 3200 rpm max you are experiencing sounds like the motor is in limp mode. Are there any codes being sent? I would think some type of fault code would be present not being able to exceed 3200 rpm's. What was your mechanics diagnostic?

Last edited by fman; 11-10-2012 at 5:34 AM.
Old    Delta Force (wakebordr11)      Join Date: May 2001       11-10-2012, 9:48 AM Reply   
The dude was weighted for surfing and tried to pull WOT... Ofcourse the boat is gonna lug and cavitate, he was trying to go full speed with 3500# biased to surf side
Old    Ron (Nordicron)      Join Date: Aug 2011       11-10-2012, 10:45 AM Reply   
Quote:
Originally Posted by wakebordr11 View Post
The dude was weighted for surfing and tried to pull WOT... Ofcourse the boat is gonna lug and cavitate, he was trying to go full speed with 3500# biased to surf side
Nailed it!
Old    Tim Jones (timjones04)      Join Date: Jul 2012       11-10-2012, 11:34 AM Reply   
Thank you all for the replies.

Art, I believe that there is 3/4" to 1" of clearance from the hull to the prop. That is something that we checked before we put on the 1273 and I remember there being plenty of clearance. Putting the stock 537 back on and running the same test to see if there is a significant difference in RPM's is the next thing that I am going to do. I don't have any other extra props, but maybe that will help me rule the prop out or get closer to the culprit.

Travis, the boat did not throw any codes during the WOT test, but I am confident that had we continued thru the cavitation it would have. The mechanics involved and Indmar believe that the boat is over propped and that is the reason for the drastic drop in RPM's, Acme on the other hand believes that there is something potentially wrong with an over rich mixture, valve or something else at play. I'm not ruling anything out at this point, but 2000 RPM's is a lot and I just find it hard to believe that the prop alone (especially one that is designed to get you higher RPM's quicker and deliver better hole shot) is causing something so drastic.

Delta/ Ron, I will be the first to admit that I do not know much about engines and boats, and I asked the same thing to the 3 different mechanics, Indmar, and Acme and they all said that being weighted should not have "that" drastic of an effect on the RPM's. They say that getting to speed is not the issue, but if I can not get the boat at least close to the manufacturers' recommended RPM range that I either need to lose the weight or change the prop. I am not saying that they couldn't all be wrong, but this WOT test was what they wanted to run and the 3 mechanics, Indmar, and Acme know a lot more than I do about boats. I know that since I bought this boat mainly for surfing if I can not run ballast weight then it is not the right boat for me.

Anyway, thanks for your help guys. I'll let you know if the stock 537 does any better.
Old    Frank Berg (Iceberg)      Join Date: Dec 2011       11-10-2012, 1:25 PM Reply   
The boat was never designed to get you up to WOT speed when weighted for surfing! If you had a modest 2,500lbs distributed evenly in the boat you would get on plane and could find your WOT speed and RPM. The moment you put all that weight in the aft and side to surf, your drag is too large to even think of matching speed to WOT RPM. Think about it for a moment, the 1273 is a 14.25" pitch and the 537 is a 16" pitch. The 1273 is designed to go slower at a high RPM, but have more torque. The diameter only provides more usable torque at slower speeds. The mechanics either know nothing about your surf set-up or they are not very good. One last thing about drive-line, all propellers and drive-shafts must be straight or you will have large performance problems. You should not have vibration or cavitation issues if everthing is true and straight.

Now, if your engine is operating correctly, 420 hp is not really that important for surfing, torque is! From your comments, you have an engine issue. Your engine seems to be not getting enough water into the exhaust to create the heat issues you have. I would expect your engine temps to rise, but they are not, so it is possible that your water flow is slow or partially blocked. Check the raw water pump/flow first and go from there.

One thing you did not say was if your ballast was including peeps or in addition. If you have 10 peeps on-board with 3500 ballast you are way to heavy. Most of the boats, including yours with the smaller engine seem to do fine surfing. The boats tend to bog down when getting up to speed wakeboarding with massive ballast, evenly distributed.
Old    Tim Jones (timjones04)      Join Date: Jul 2012       11-10-2012, 2:13 PM Reply   
Thanks Frank, sounds like I may need to get some other people to take a look at it and make sure everything is straight. The 3000-3500 # is with two people only. Indmar has said that they have seen some exhaust over heating with this same engine in Malibu boats but not in Supremes. They said that had to do with a cooling water dump into the exhaust manifolds. They have a water cooling hose re-routing fix that was installed in my boat after the manifolds were replaced, so we are hoping that problem has been fixed. Perhaps the lower RPM's aren't a problem, it sure seemed that the guys looking at it and Indmar were very concerned with the drastic drop from the recommended RPM's. Thanks again for your help.
Old    Travis (fman)      Join Date: Nov 2008       11-10-2012, 4:13 PM Reply   
Tim, I am just curious, have you tried running the boat with no ballast and see how it performs? I did not realize you were loading it up for surfing with 3500 lbs trying to hit wot. Personally, I have never tried this but as others are mentioning, it would cause problems. If it runs fine with no ballast, try your stock hard tank ballast for wakeboarding and see what happens.
Old    Frank Berg (Iceberg)      Join Date: Dec 2011       11-10-2012, 4:31 PM Reply   
Re-reading your post, with the larger diameter prop your hook-up will be better. A side effect of that would be more turbulent cavitation once past the ideal slippage, when compared to the 537 prop. At heavy weight the 537 would slip more giving a slightly higher RPM when in cavitation. FWIW, with too much weight too far aft, it is possible to have stalling issues and a worse wave. We did that with a friend's boat trying to see how much weight we could put in the back corner. When we removed about 400 lbs from that point the wave was very good and of course, the boat could get over 10 mph.

I would have expected you to get 4,000 rpm or more in acceleration with cavitation - not that you would want to. When I launch heavy, I try to keep the rpm just at cavitation and usually not more than 3500. Quite often it is just above the stable surf rpm waiting for the boat to speed-up. With a 15.5" pitch the RPM is around 3130 (3,000 lbs ballast) and with a 20" pitch the rpm sits around 2800 depending on trim. I can accelerate past ideal surf speed with not much effort. At 22 mph I get the same rpm with about 2,000 lbs of ballast, balanced.

As mentioned previously, run the boat without ballast and wakeboard speed (22 mph) with ballast. If you are 3500 - 3700 rpm, you are OK. Then you just have to figure out how to weight it for surf. If you have vibrations, then you need to check prop and shaft. If engine not OK, then figure out if you are in limp mode or some other problem.
Old    Tim Jones (timjones04)      Join Date: Jul 2012       11-10-2012, 7:07 PM Reply   
Travis- Yes, the boat has been run several times, WOT, with no ballast weight and it will then run at the recommended 5200-5600 RPM then. I was thinking that I could do a few runs with just the stock ballast which 250# Right aft, 250# Left Aft, and 600# center and see how the RPM's respond to the added weight. It makes sense there would be a direct relationship between ballast weight and RPM's decreasing.

Frank- If my RPM's are running at the normal, recommended 5200-5600 @ 22 mph with no ballast and the also with the stock 1100# ballast, then would you say I'd have a problem? I have not noticed any vibrations. Also, if it was a mixture issue or running in limp mode would a service alarm sound? Seems like it would this boat has been very touchy with the service required alarm since I have had it. Could some of the my problem be coming from the way it is weighted? I.E. not having any weight in the front and having it all in the rear? I was just thinking that perhaps with the weight all in the rear it is having difficulty accelerating due to the drag.

Thanks again guys. I was about all out of ideas with this thing I really appreciate the help.
Old    Delta Force (wakebordr11)      Join Date: May 2001       11-10-2012, 7:49 PM Reply   
Do you trailer your boat with 3500# of weight in it?
Old    Tim Jones (timjones04)      Join Date: Jul 2012       11-10-2012, 8:59 PM Reply   
No, I don't trailer it with any ballast. All of the ballast I run is water weight and I dump it all before trailering the boat.
Old    B Beasley (ProvoMB52)      Join Date: Nov 2011       11-10-2012, 10:21 PM Reply   
You may have answered this previously, but you mentioned only seeing 22 mph at your WOT of 5200-5600. Is that just a quick reading before you reduce throttle, as I would expect you to be well into the 30's at least even with a very coarse pitched prop?
Old    Tim Jones (timjones04)      Join Date: Jul 2012       11-10-2012, 10:51 PM Reply   
B Beasley, Actually my WOT speed is somewhere between 38-42 mph and the RPM's are in the 5200-5600 range. In the earlier post we were talking about running the boat at wakeboard speed around 22 mph and then running it with the stock ballast to see the RPM difference.
Old    Kevin Kimball (Kjkimball)      Join Date: Mar 2011       11-11-2012, 5:11 AM Reply   
Tim,

After reading all of your posts and the questions and info offered by others here, it seems possible that the mechanics, Indmar and Acme folks were not aware that you had 3500lb in the boat as SURF set up. 3500lb distributed weight should still get you full rpm of 5200 plus revs. BUT, if all that ballast is on one side and rear for surfing, the boat will never get on a plane and accelerate enough to get full RPM. When surfing with the cruise on, you can push the throttle all the way forward and the engine takes care of putting the required power to the prop. If you take it off cruise control and do the same thing, you are now telling the engine to work too hard trying to get the boat to go faster and it simply cannot do that. You are commanding the engine to be overloaded and that is heating things up and cooking manifolds, O2 sensors, etc. Its kinda like if you took you tow vehicle and chained it to a tree and then put locks on all 4 wheels so they would not turn then put it in gear and mashed the accelerator to the floor-the engine won't get to full rpm and it will blow the transmission or hurt the engine.

From what I read above, the prop you installed is less pitch and more diameter than the factory prop. This should give you better hole shot and pull for surfing which is what you desired. At your surf loads and at surf speeds, the prop is working for you as is the engine. Weighted evenly for wakeboarding or empty, the prop and engine work normally. Neither prop would work for you trying to plane and accelerate the boat with 3500# surf weight one side. So, if you push the throttle forward attempting to plane the boat and get some cruising or more speed up and it simply plows along in surf attitude at 3000-3500 revs, stop, remove the ballast, even the ballast, etc. and then go. I have a 24ft wake boat with the Indmar 5.7L engine, have it repropped for better hole shot as well. I can and have put 4500lb of people and ballast in it. Evenly distributed for wake boarding I can get on plane in about 12 seconds, compared to 30 seconds with the old prop, and be at 23.5 mph at mid rpms. If I load the same boat for surfing with 6 people and 1600lb on one side, I cannot get the boat to plane.

Your boat and engine were not designed to achieve cruise or higher speeds while ballasted so heavily to one side for surfing. We all know these boats get weighed above capacity and they work fine. But, the way they are weighed can affect performance just as you are seeing. You have a supreme, I have a Supra, My friend has an X55. All 3 boats will not plane if weighed too far aft or too much aft and side. They will simply burn up the engines trying.
Old    Delta Force (wakebordr11)      Join Date: May 2001       11-11-2012, 6:09 AM Reply   
Quote:
Originally Posted by timjones04 View Post
No, I don't trailer it with any ballast. All of the ballast I run is water weight and I dump it all before trailering the boat.
So... If it isn't reasonable to trailer the boat with ballast, why do you think you should be able to.cruise with ballast? The prop isn't designed to get you to cruise speeds, the upgraded prop was designed to put your engine more in the power band at surf and wake speeds so it'll hold speed better during those activities
Old    Frank Berg (Iceberg)      Join Date: Dec 2011       11-11-2012, 9:11 AM Reply   
Quote:
Frank- If my RPM's are running at the normal, recommended 5200-5600 @ 22 mph with no ballast and the also with the stock 1100# ballast, then would you say I'd have a problem?
Yes, your RPM should be 3100-3700 depending on prop pitch, trim and weight at 22mph. As you mentioned, 40mph would be closer to WOT and 5300 rpm.

Quote:
I have not noticed any vibrations. Also, if it was a mixture issue or running in limp mode would a service alarm sound? Seems like it would this boat has been very touchy with the service required alarm since I have had it.
Yes, your motor is computer controlled. It would also throw codes for particular problems. BTW, WOT may not mean anything if you are using launch control and setting speeds.

Quote:
Could some of the my problem be coming from the way it is weighted? I.E. not having any weight in the front and having it all in the rear? I was just thinking that perhaps with the weight all in the rear it is having difficulty accelerating due to the drag.
Bingo! You just answered your own question. If you took out 500-1,000lbs of ballast, you would probably get a better wave and have ZERO problems. Also, moving some of that weight forward would help the wave. I don't know your boat, but some running your same boat have full internal (1100), 500 fat sac in the front, and another 750-1000 on the surf side for a total of 2600 lbs. When you consider the weight of the boat, that is a lot of water you are displacing! There are a few members here that post in the surf section that could give you their exact set-up.
Old    Tim Jones (timjones04)      Join Date: Jul 2012       11-11-2012, 7:01 PM Reply   
Thanks for the input guys. Just to clarify, and also so you all don't think that I am a complete idiot, it was never my intention to run the boat fully loaded with 3500# of weight at WOT or even close to that. This was what the mechanics working on my boat were told to do by Indmar. I did relay to them how I was using the boat and they insisted that getting the boat to full 5200 RPM +/- was necessary and if I could not do that, it would be lugging the engine when in use. At no point in time do I run my boat at any speed over 12 mph while it is weighted for surfing.

After everything that you all have told me achieveing 5200 RPM's while fully weighted is not only impossible but even trying it could damage the engine. Seems like a better test would be to set the cruise to what my normal surf speed is (11.8 mph) and see what RPM's it takes to get to that set point without weight and then try it agian with weight. Also it seems like I need to take a good look at my surf set up and move some around and drop some of the wieght too. Thanks again for all the help. I am trying to get through the learning curve of boat ownership without causing too many long-term problems.
Old    Delta Force (wakebordr11)      Join Date: May 2001       11-11-2012, 7:13 PM Reply   
How much throttle do you use to get to your surf speed? Reason i ask is some setups need a different prop/weight moved around. Example: buddies old super air- too much stern weight surfing, full throttle, couldn't get 9mph... And he had an upgraded prop...

If you're using say- 75%, that seems excessive, but thats just my judgement, every boat is different...
Old    Tim Jones (timjones04)      Join Date: Jul 2012       11-11-2012, 7:30 PM Reply   
Delta, off the top of my head I'd say 40% of the throttle is used to get to surf speed. It may be a little more or less, but I know it's not more than 50% for sure. It's hard to tell because the cruise always engages and so I am always usually pushing more throttle than I know I'll need and just letting the cruise take over when the set point is reached.
Old     (packrat)      Join Date: Mar 2005       11-12-2012, 9:12 AM Reply   
Most of the people I have heard of with the V226 recommend the 1235 Acme over the 537 for Surfing not the 1273. I suspect that pertains to the stock engine which yours is not. Don't you have the larger motor? Perhaps you should try the 1235? Have you talked directly with Jim Thelen at Acme or did you take the advice of your local dealer?

Also what grade of gas are you using? If you have the option of ethanol free then use it. (pure-gas.org)

At least that is another avenue to explore. Just my opinion.
Old    Frank Berg (Iceberg)      Join Date: Dec 2011       11-13-2012, 6:13 PM Reply   
The only difference between the 1235 and the 1273 is cupping. At surf speeds it will make almost no difference.
Old     (packrat)      Join Date: Mar 2005       11-14-2012, 4:40 PM Reply   
Looks like a pretty significant cup difference. At surf speeds cupping will make a difference out of the hole.
From the Acme website
537 13.50 16.000 0.105 cup 4 1 1/8" LH
1235 14.50 14.250 0.105 cup 4 1 1/8" LH
1273 14.50 14.250 0.150 cup 4 1 1/8" LH

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 12:23 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us