Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Scott (silverfish)      Join Date: Apr 2012       08-28-2012, 8:15 PM Reply   
One of my ballast pumps will fill but it will not empty. I swapped out the switch and had the same results so it isn't that. It is supposed to just reverse the polarity when flip it to empty right? It doesn't make sense that it will run in the fill mode but not the empty mode. Is it something in the internal wiring of the pump maybe? Any help is appreciated. By the way it is a Jabsco Water Puppy pump.
Old    TigeMike (chpthril)      Join Date: Oct 2007       08-29-2012, 6:14 AM Reply   
The fact that pump runs one direction and not the other indicates that the switch has both B+ and ground. There is nothing special in the motor that makes it reverse direction. All the switch does is reverse the polarity. This swaps the magnetic pull and the motor rotates in the opposite direction then before.

I would test the voltage at the switch. In order to flip the impeller, it takes more amperage then whats needed to simply spin the pump. If the supply voltage is low, there may not be enough amperage to overcome the friction of the impeller rotate the motor. With the switch in the drain mode, does the pump hum? Outside of low voltage, it could be a mechanical problem within the pump head or motor. Next, pull the impeller and retest.
Old    Scott (silverfish)      Join Date: Apr 2012       08-29-2012, 6:20 AM Reply   
Voltage at the switch is 12.37. The pump doesnt hum or make any sound at all when the switch is flipped to drain. I guess pulling the impeller and testing that way takes the load off the pump right? I will try that. It sounds like I have a bad pump though.
Old    jkw (lakesurfer)      Join Date: Jul 2009       08-29-2012, 6:27 AM Reply   
If you are talking about the center hard tank, it fills with a ballast puppy and empties over the side via an aerator pump.
Old    Scott (silverfish)      Join Date: Apr 2012       08-29-2012, 6:51 AM Reply   
I just saw your email from last night. I didn't know that's how it worked. I assumed it was the same as all the other pumps. I guess I have no issue with my pump then! That's a good thing!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:21 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us