Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Zach (zacharoo)      Join Date: Nov 2005       05-16-2012, 4:44 PM Reply   
My pair of white Rev410's came today and they look awesome!!! I left work early feeling like a little kid, unable to control my excitement, this over speakers. I have lost my mind...its the only logical solution.

They are going to be professionally/expertly installed by the fine people at my local stereo shop AVC Marine in Buford, GA! Thanks guys I am so pumped, I'll never get a wink of sleep tonight.

I'll post the finish product tomorrow as I'll take a bunch of pictures for all to see.
Attached Images
 
Old    Ty (wakeandsnow27)      Join Date: Jun 2004       05-16-2012, 7:42 PM Reply   
Yep, didn't notice the speakers at first.
Old    Nauti 210 (brett33)      Join Date: Apr 2011       05-16-2012, 8:52 PM Reply   
x2
Old    Daniel (cowwboy)      Join Date: Jul 2008       05-18-2012, 8:56 PM Reply   
Just got mine on and found out my rca cable is short for the new install.
Ran on at a time and they sounds great.
Those going from 485's to 410's what did you change on your amp settings?
Gonna take mine to the shop tomorrow for some time with a rta but wondered what others have changed.
Old    Daniel (cowwboy)      Join Date: Jul 2008       05-19-2012, 3:57 PM Reply   

Wow these are nice. I threw a audio control eql in line with my towers to dial them in 100%. Just wish the clamps weren't metal to metal. It chipped the powder coat off my tower.
Old    Jason (corerider)      Join Date: May 2008       05-20-2012, 12:25 PM Reply   
Got mine mounted and tuned yesterday, but still not quite happy with the sound yet. I need to do a bit more tuning. THESE THINGS ARE LOUD!!! I'm using a Syn4, I can't imagine needing anything more. Anyway here are some pics and advice... Use something on all the bolts to keep the stainless from gaulding and ruining the threads. I used bolts that were too long and would bottom out in the bracket, so I replaced them with the shorter bolts. I just about didn't get one of them out. Ended up damaging the threads. it probably a good idea to run a tap down in every hole before mounting them. Anyway, I will get a tap and hopefully save the threads to get the last bolt in... Onto pics!



Old    Zach (zacharoo)      Join Date: Nov 2005       05-20-2012, 2:57 PM Reply   
I had my pair of Rev 410's installed Friday on my MC X15...FYI to all MasterCraft owners with towers like the 2007 , the non swivel clamps will not work in terms of the tower end brace clamps and be prepared to shell out a bunch more in cash. The corners touch the speaker housing according to my installer If someone makes the pair fit with the non swivels be sure to post it up so I can do some follow up.

I'm running the syn 4 amp as well. and they sound good...hope I don't grow to miss the Pro 485's

Last edited by zacharoo; 05-20-2012 at 3:03 PM. Reason: m/s
Old    Daniel (cowwboy)      Join Date: Jul 2008       05-20-2012, 10:40 PM Reply   
I'm running a pair of arc ks 300.2's on mine. Wow is all I can say. Even my installers were impressed on their abilities.
I swear they are quite a bit louder then my 485's were. The 4 10's by themselves will shake your chest and make you think your at a concert on the swim deck.
Surfing was amazing. For the first time I was telling the driver to turn them down.
Just wish the clamps were a bit better.
Old    Chattwake (chattwake)      Join Date: Jan 2010       05-21-2012, 6:46 AM Reply   
Here are a few shots of mine:
Attached Images
   
Old    Zach (zacharoo)      Join Date: Nov 2005       05-21-2012, 9:43 AM Reply   
Chatt, time to put a call into the powder coater for those clamps!! Looks good.
Old    Tim White (wetsounds1)      Join Date: Jan 2006       05-21-2012, 9:57 AM Reply   
looks awesome guys. Keep the pics coming!

we went to the new style clamps to lower the hang height. I have built a prototype insert as an option. still testing them now. plan on trying to make one that still works on all sizes and keeps the hang height down for those with powder towers.

zach, have your installer hit me up. i have an idea. we might try to install a couple ot the X adapter plates on top of the speaker in between the speaker and clamps and use longer bolts on the clamp bases. this should add enough spacing to clear those braces if we just need a 1/2 inch to 3/4 inch. and you wont even notice them there. I am also working on a billet adapter that will bolt to the factory mounts and allow you to mount the REV 410 hard mounted with no clamps. but it will be a while until i get it done as there are so many variations in that tower. braces or no braces plus the newwer ones have spacing closer together and we have seen some of the older ones slightly off so making on part fit all is not an easy task.

we always have creative ways to make stuff work one way or another. we are working on seeing if we can add anit seize to the bolts. stainless is the only way to go on clamps as chrome plated alum just does not hold up in marine. however you gain a robust clamp being all stainless but then have stainless on stainless.

Tim
Wet Sounds
Old    Chattwake (chattwake)      Join Date: Jan 2010       05-21-2012, 10:04 AM Reply   
Tim,

For the record, Justin has been a champ answering questions for me about everything I ordered, and I couldn't be happier with this year's system.
Old    Zach (zacharoo)      Join Date: Nov 2005       05-21-2012, 11:45 AM Reply   
Tim, Thank you for your input. The stereo shop talked with you guys on Friday and they brainstormed the swivel clamp solution. It worked and there is clearence so problem solved. I'm just sore that I had to spend more after an agreed price. I don't want to get flamed for being cheap or buying things that are expensive to begin with!... I'm sure there is another solution but if the spacers are more than what I paid for the clamps then I'll zip it and move on. Love the speakers and I'll post pictures
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       05-21-2012, 9:04 PM Reply   
I am about to order 2 410s to go on an 07 MC x-45 tower. I verified with Omar at WS via email the fixed clamps would work. I never though about the fact I have the tower braces since that tower is useless without them.

Sounds like I can give up on using the fixed clamps? I was really hoping to use them mainly for the lower hang height but the cost savings was a factor as well...


What is the conclusion on this? I was planning to get them in the next week.
Old    Zach (zacharoo)      Join Date: Nov 2005       05-22-2012, 7:02 AM Reply   
If your asking me...knowing what I know now, I say try them as you originially intended to install them with the fixed clamp. If you run into the clamp / tower / tower brace clamp issue, then the as for now solution is to buy the swivel clamps.

I believe that my fitting problem on the tower stemmed from a different reason. $
Old    Chattwake (chattwake)      Join Date: Jan 2010       05-22-2012, 7:41 AM Reply   
What tim is suggesting is that you can simply fab up some spacers to lower the hang height of the 410's to clear the braces. If you look at my pictures, you can see where the pod connects to the clamps. All you have to do is take a piece of some sort of metal that's the requisite thickness, drill two holes to match the footprint of the clamp, get slightly longer bolts, and then place that spacer piece of metal between the clamp and the pod. This should be something that anyone with a drill press, a hack saw and a vice can do in about an hour. You can buy some 2ft steel pieces at ACE or Home Depot that are only about 1'' wide and probably 1/4'' thick and cut them to length.
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       05-22-2012, 8:52 PM Reply   
I will continue with my plan then and try them out. I will report back what I find just incase it is useful to someone else. Now I just need to get back from Singapore. I hope the trip does not get extended again.
Old    Harold Hemming (h20king)      Join Date: Dec 2009       05-26-2012, 5:08 PM Reply   
Here are mine
Attached Images
 
Old     (UNvisible)      Join Date: May 2010       05-28-2012, 11:05 PM Reply   
i'm really impressed with mine so far... they definitely have the mid bass punch..



Old    Matt K (matt75)      Join Date: Nov 2010       05-29-2012, 7:22 AM Reply   

Old    Zach (zacharoo)      Join Date: Nov 2005       06-04-2012, 8:10 PM Reply   
Finally getting a chance to post a pic of mine...These speakers are incredible! So smooth, a lot more midbass and the reach is so cool. Has anyone tried the fixed clamps with success on a MC tower like mine? Just curious...
Attached Images
 
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       06-05-2012, 6:49 PM Reply   
Quote:
Originally Posted by zacharoo View Post
Finally getting a chance to post a pic of mine...These speakers are incredible! So smooth, a lot more midbass and the reach is so cool. Has anyone tried the fixed clamps with success on a MC tower like mine? Just curious...
I will be going by my local dealer to order a pair with fixed clamps tomorrow unless they have them onhand. I have the 07 tower so the same.
Old     (Brendon444)      Join Date: Jul 2011       06-09-2012, 1:48 AM Reply   
Got my REV 410's installed yesterday on my v215 by a stereo shop. I feel there is a lot left in these speakers, I am running an ARC AUDIO 600.2 with a ALPINE 9887 4v preout. They left the gain on the amp at "MIN" . I have read about the proper procedure for setting the gain (do not have acess to equipment) and the turn it up till distorts then back off some. Will I get more power out of these speakers by turning up the gain or will this due more harm than good. Since im in a remote part of canada shop is 2 hours away and did not seem to familar with the wetsounds equipment. Not sure I will able to notice if it starts to distort just by ear, which worries me. Would I be safe to turn it up to 1/4, 1/2, 3/4 or just leave it alone.
Old     (Brendon444)      Join Date: Jul 2011       06-09-2012, 4:41 PM Reply   
Also: Should this amp be set to high or full range setting. Right now it is set at full and 80hz is this correct.
Old     (UNvisible)      Join Date: May 2010       06-10-2012, 6:48 AM Reply   
you can get away with playing the 410's down to 50-60hz on high pass. they really do pump out some clean bass
Old     (Brendon444)      Join Date: Jul 2011       06-10-2012, 5:33 PM Reply   
Thanks I'll move it to high pass and bump it down to about 60. Going to adjust the gain also to see if I can get some more clean volume out of them also.
Old     (UNvisible)      Join Date: May 2010       06-10-2012, 9:25 PM Reply   
just remember the more gain, probably the more hiss you'll get... i dont see a need to go much past 70% gain, especially witht hat much power. You have a WS420 right ??
Old     (Brendon444)      Join Date: Jul 2011       06-11-2012, 6:20 AM Reply   
I dont have a 420. I am running an AlPINE 9887 deck which has 4V preouts to an ARC AUDIO 600.2 so only 400x2 watts.
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       06-18-2012, 9:26 PM Reply   
People running them on the MC towers, did you buy some kind of plug to cover the old speaker ports? The 2 under the braces and the 2 closer to the center?


Since there are light power lines running to all 4 I might see how expensive it is to modify some with LED floods and use those power lines or just figure out how to use them to mount some foward facing LEDs now since I have no dock lights anymore.
Old    Zach (zacharoo)      Join Date: Nov 2005       06-19-2012, 7:34 PM Reply   
Are you talking about the aluminium caps the go over the stock locations? If yes, then MasterCraft by Design would be the place to get them from.
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       06-19-2012, 10:25 PM Reply   
Quote:
Originally Posted by zacharoo View Post
Are you talking about the aluminium caps the go over the stock locations? If yes, then MasterCraft by Design would be the place to get them from.
Exactly what I was talking about... I didn't see anything on their site.

I am thinking about getting some fabbed up from aluminium but might be $$$$ for that.. I am thinking about drilling out the center 2 so I can run power lines out to some new Rigid LED lights too.
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       06-19-2012, 10:27 PM Reply   
OHHHH side note... I got my 410s today with fixed clamps..... Yep have to go with the swivel. The speakers will not clear the tower braces. They do not hang low enough where the brace has that square mount that goes around the speaker pod.. You would need around 1/2" or a little more lower height. Since that defeats most of my reason for going fixed clamp I am getting the swivels.
Old    Anthonyv911 (tonyv420)      Join Date: Jul 2007       06-20-2012, 12:09 PM Reply   
you all have way too much $$$$$ LOL Just kidding, I love those Rev410's!!
Old    Zach (zacharoo)      Join Date: Nov 2005       06-20-2012, 4:59 PM Reply   
Cobra Rob, I have two MC stock caps with holes drill in the center but I dont have the 4 ss bolts if your interested. I'll post a pic on Saturday when I see them.
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       06-20-2012, 11:34 PM Reply   
Quote:
Originally Posted by zacharoo View Post
Cobra Rob, I have two MC stock caps with holes drill in the center but I dont have the 4 ss bolts if your interested. I'll post a pic on Saturday when I see them.
That would be awesome. I can get the SS bolts by the ton at work so no issue there. PM me with what you want for them.
Old    Zach (zacharoo)      Join Date: Nov 2005       06-24-2012, 7:22 PM Reply   
Cobra Rob PM sent....here's what they look like.
Attached Images
 
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       06-26-2012, 9:15 PM Reply   
Awesome, exactly what I need.

I had to fly to Taiwan for a few days though so I will not be back stateside till the 4th

Let me know what you heard and I can paypal you and give you an address.
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       07-09-2012, 5:10 PM Reply   
Had the first weekend out with the new 410s...

OMFG WOW!.. I tuned the system with an o-scope since there is no way possible to do it by ear. I can also say this helped my inboats.

I was really considering changing the stock JL component inboats I was not happy.. NOT any more turning them properly and getting the line driver from the 420. Best boat system I have heard hands down now.

Now to the 410s.. I have a single JL-750/1 to each. LOUD and crystal clear... They are the tiniest bit bright if you are directly behind them on swim deck or sun deck.. but a bit off axis or further away and best sound quality I have heard from a boat and volume is NOT an issue.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:56 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us