Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old     (Truekaotik)      Join Date: Jun 2012       07-03-2012, 12:03 PM Reply   
I have a buddy with a X45 and he has wash bad on his wake. He runs factory tanks full, 750# sac in starboard locker, plus 400# on floor... So that's 800#s on the floor? He runs factory prop... Ideas guys???
Old    Brett Yates (polarbill)      Join Date: Jun 2003       07-03-2012, 12:16 PM Reply   
Maybe try the 400 under the starboard side seats? Maybe mess with the trim plate some?
Old    Cobra Rob (CobraRob)      Join Date: Aug 2010       07-03-2012, 6:49 PM Reply   
On my 07 we run stock full..

1100 in the rear locker and 400 on the seat over the cooler on the side...

If we have enough people to load the back I move the 400 to the front walkway.

Adjusting the trim tab helps to clean it up.. I think we run like 30% can't remember been a year since we were on the water.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:46 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us