Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Dan (hco)      Join Date: Jun 2006       07-03-2012, 9:23 AM Reply   
As the topic states, anyone know how to do this? Have burned through 4 actuators in a summer, and not having the wedge really sucks because 3000+lbs. of sacs to fill sucks.
Old    Dave Diaz (wakebrdr94)      Join Date: Jul 2010       07-03-2012, 4:34 PM Reply   
Do you know why you ate going through actuators? What year is your boat?

I just go into set up>wedge calibration.
Then deploy wedge all the way down, press enter
Bring wedge all the way up until the alarm stops sounding and I know it is up, press enter again
Old    Jason Neves (jv210)      Join Date: Feb 2006       07-03-2012, 5:26 PM Reply   
Did you retrofit a auto wedge to your boat, I don't believe they offered an auto version in 98. I know I cant calibrate the wedge in my 07, I believe that is only possible in the newer Malibu's that are controllable through a computer interface.

Have you actually verified you wedge is all the way down and up.
Old    Dan (hco)      Join Date: Jun 2006       07-03-2012, 11:26 PM Reply   
The boat in my profile is not the one I am trying to calibrate. Good friend's boat is an 04 XTi with power wedge, and it worked for one season and the next year we burned at least 4 actuators before we gave up on them, they just kept fighting each other and ended up stranding us in the boat because the programming is so bad it wont let you start/run the boat when the wedge is in an incorrect position. Power wedge came stock, dave I will look into the settings screen next time I am in the boat.
Old    Jason Neves (jv210)      Join Date: Feb 2006       07-04-2012, 10:22 AM Reply   
Dan you will not have any kind of settings screen in that year boat. I don't think that boat come with the power wedge, it was added. I think the power wedge was first an option in 06. Something may be wrong with the installation. There is nothing wrong with the programming, my boat will start and run no matter where the wedge is positioned.

I don't know if your buddy bought the boat used, but that power wedge was added later and that may be were the problems are coming from.
Old    Dan (hco)      Join Date: Jun 2006       07-06-2012, 8:45 AM Reply   
Jason, I was mistaken earlier. Buddy's boat is actually an 06. Could you explain the process to me of how to go through wedge re-calibration?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:23 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us