Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       06-19-2012, 3:07 PM Reply   
Co-workers 2005 Malibu vlx hydro locked this weekend. A change of spark plugs and he is up and running again.

He's a weekend warrior. Family was wakeboarding at 18mph, no ballast.

Shop suggested he was cutting the throttle too quickly when stopping fora downed rider. Does that make sense? I would think that the flappers should prevent back flow in that circumstance.

Just bad luck? He's understandably a little paranoid now.
Old    LR3w8kbrdr            06-19-2012, 3:18 PM Reply   
Uhhh...dont we all do that? At least he wasnt powerturning Hell slalom boats do it going 36mph to neutral. Let the wake pass us then circle back around to pick up the rider.
Old    9Drozd            06-19-2012, 3:21 PM Reply   
Was it in all the cylinders or just one.
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       06-19-2012, 3:31 PM Reply   
Quote:
Originally Posted by 9Drozd View Post
Was it in all the cylinders or just one.
This is a great question and I don't know the answer. The boat would not turn over at all ... is that indicative of anything?

Why would it matter if it was one cylinder or three or all eight?
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       06-19-2012, 3:31 PM Reply   
Quote:
Originally Posted by LR3w8kbrdr View Post
Uhhh...dont we all do that? At least he wasnt powerturning Hell slalom boats do it going 36mph to neutral. Let the wake pass us then circle back around to pick up the rider.
Exactly my reaction.
Old    9Drozd            06-19-2012, 3:40 PM Reply   
Regardless if it was in one cylinder or all, when at least one cylinder is hydrolocked, the motor will not turn over. If there was a little water in most of the cylinders I could see it being the exhaust flaps. If it was in one particular cylinder, I could see that one exhaust manifold having a crack in it and when the motor is hot it opens up and lets water in. Also he could have a crack in the head. These would all cause a motor to hydrolock.
Old    Miguel (migs)      Join Date: Aug 2006       06-19-2012, 4:03 PM Reply   
Out of curiosity - are you guys cutting immediately to neutral with a downed rider, or slowing to neutral? Meaning - slamming to neutral=a split second, or slowing like 2-3 seconds to neutral?
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       06-19-2012, 4:14 PM Reply   
Quote:
Originally Posted by migs View Post
Out of curiosity - are you guys cutting immediately to neutral with a downed rider, or slowing to neutral? Meaning - slamming to neutral=a split second, or slowing like 2-3 seconds to neutral?
I've never actually ridden with him so I can't say for sure. From his description, it sounds like rider goes down, he pulls back to neutral. Not trying to set a world record on the shift out of gear, but not consciously doing it slowly either.
Old    Jonathan Bay (john211)      Join Date: Aug 2008       06-19-2012, 4:20 PM Reply   
Shawn, if it had been me, I'd quiz my shop on what basis they think the problem were hydrolock.

I was shown this long ago on somebody else's inboard, and I continue let every IO owner try it out on my boat. And that is, get the boat up to about 40 mph, and then pull back the throttle to about 11 o'clock -- which is just before the transmission disengages the prop.

The slowly powered prop acts like a sea anchor. The boat lurches to a stop.

This has been done so many times by so many people, I'd be really surprised that this is a risk for hydrolock.

Last edited by john211; 06-19-2012 at 4:21 PM. Reason: missing word
Old    Rob (DealsGapCobra)      Join Date: May 2010       06-20-2012, 9:17 AM Reply   
Quote:
Originally Posted by john211 View Post
I was shown this long ago on somebody else's inboard, and I continue let every IO owner try it out on my boat. And that is, get the boat up to about 40 mph, and then pull back the throttle to about 11 o'clock -- which is just before the transmission disengages the prop.

The slowly powered prop acts like a sea anchor. The boat lurches to a stop.
I go right to neutral...I am going to have to try this out.
Old    C.I.E. J-Rod (jarrod)      Join Date: May 2003       06-20-2012, 11:02 AM Reply   
"Out of curiosity - are you guys cutting immediately to neutral with a downed rider, or slowing to neutral? Meaning - slamming to neutral=a split second, or slowing like 2-3 seconds to neutral? "

Shouldn't matter.

First I would remove the plugs one by one, turn the motor over, and identify which cylinders are shooting water out of the plug holes. Blown head gasket?
Old    Murphy Smith (murphy_smith)      Join Date: Dec 2005       06-20-2012, 11:41 AM Reply   
I back of the throttle nice and easy, probably a full 2 mississippi count.

It makes it much more enjoyable for the people in the boat - they person is no longer holding onto the rope can't really feel is you stop immediatly or come to a comfortable stop.
Old    Karl De Looff (boarditup)      Join Date: Jan 2004       06-20-2012, 11:45 AM Reply   
Not likely backwash from the exhaust. More likely leakage from an exhaust manifold or exhaust gasket failure. The gaskets are cheap and you can then inspect the manifolds for cracks, corrosion, or wear. Replace as necessary.
Old    Tuneman (tuneman)      Join Date: Mar 2002       06-20-2012, 11:47 AM Reply   
FYI, this issue has nothing to do with water backflowing thru the mufflers and into the manifolds and then into the engine cylinders. Your engine is essentially a giant air pump that pushes a ton of air. Never gonna happen under normal circumstances. The flappers are more for keeping critters out and such.

If you sucked lake water into a cylinder while the engine was running, you would have WAAAY more issues than just having to change a spark plug.
Old    Anthonyv911 (tonyv420)      Join Date: Jul 2007       06-20-2012, 11:56 AM Reply   
I have FAE on my avy and while wakeboarding, I blew out a idler pully and threw off the serpentine belt, and it hydrolocked, I think it was because the FAE opening is so small, and there are no longer any flaps. Changed oil and plugs and was back on the water. Havent had a prob since. I now carry extra idler pullys and always check the bearings in the pullys before we ride.
Old    Harold Hemming (h20king)      Join Date: Dec 2009       06-20-2012, 12:40 PM Reply   
Its a craked exhaust manifold.replace and the problem will go away
Old    9Drozd            06-20-2012, 12:48 PM Reply   
Quote:
FYI, this issue has nothing to do with water backflowing thru the mufflers and into the manifolds and then into the engine cylinders. Your engine is essentially a giant air pump that pushes a ton of air. Never gonna happen under normal circumstances. The flappers are more for keeping critters out and such.
Though this is highly unlikely, it does happen even though you think its impossible. The flaps are there to keep water from back flowing into the cylinders. Also, what happens when you motor is off and a big wave hits the back of your boat. Where is the air pump to keep the water from back flowing into your motor.

Exhaust gaskets are pretty cheap, and like stated above he should check his manifolds for cracks. Plus when you remove your manifold you can check the condition of your exhaust port. If has any sort of rust its getting water to that cylinder. they should all be black. However a leaking exhaust gasket would not cause water to get into the cylinder because there is no water that passes between the cylinder head and the exhaust manifold.

Last edited by 9Drozd; 06-20-2012 at 12:53 PM.
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       06-20-2012, 1:04 PM Reply   
The crack in the shop's theory is how the symptoms manifested themselves. I asked my friend to recount exactly what happened and he said he throttled off, let the rollers pass, then idled back to the rider and shut down.

So it wasn't like there was a roller that shot past the flappers and up the manifold and immediately hydrolocked the motor. For the shop's explanation to make sense the effect of the roller wouldn't have hydrolocked the motor until 30 seconds later?

Starting to think it's the manifolds / gasket /head gasket.

My buddy isn't going to want to hear that.
Old    Hey, You scratched my anchor! (bftskir)      Join Date: Jan 2004       06-20-2012, 2:26 PM Reply   
time will tell
Old    Joe Heinemann (jwh)      Join Date: Jun 2012       06-20-2012, 6:01 PM Reply   
As long as there is a "how to avoid" let me tell you how I recently learned what hydrolock means.I am the farthest thing from a mechanic. But since business is slow I thought I would do my first impeller change. {engine is a Mercury Mag 350, V-drive}. Anyway, I brought the boat home , parked in the street which is level. Ran water through the intake , warmed engine, changed oil. restart, everything is fine. Here is where it goes to hell. Because we live on a small court I don't think that the neighbors are too thrilled when the boat is on the street, so being a good neighbor or a sap, I decided to back the boat into the driveway, which slopes, hardly super steep, but definitely slopes. Thus the boat is nose down. I did my first impeller change thanks to this site and you tube. So I hooked up the water, told my wife to turn the water on, GOT DISTRACTED for a few minutes. Now I try to start the engine, and nothing but clunks, and no start. Have a minor freak out, spend 5 hours on the internet, and learn all about hydrolock and it's horrors. I did read a few optimistic stories though. Anyway I pull the plugs, and it spins. Blow out all the water, by the way not really that much. Sprayed wd 40 in the cylinders, put in plugs, and it started right up. oh ya, boat was back in the street, level for this part. So I am relieved as hell, until I see the temp. at a 185 which it has never done. I am sure the impeller install, was right, and I have never shredded one either. So.. the point of all this is, if a boat is nose down with a running garden hose, engine not running, I hydro locked it, just not sure how or why. The guy at the shop says it will probably be fine, but he is busy and I going nuts wondering if the slope did it, or what caused this. Sorry for long post, any ideas? Thanks
Old    KEVIN (kko13)      Join Date: Jul 2006       06-20-2012, 6:45 PM Reply   
As mentioned above impossible for water to back up whike the engine is running. Bad riser gaskets or bad maniflods are your friends issue. Get it fixed before he does damage. He dodged a bullet and should not use the boat until its fixed..IMPO. I work on alot of saltwater boats and see alot of this. He got lucky and needs to find out where that water is comming from ASAP!! Post a pic of his exhaust risers/manifolds.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:01 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us