Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    WiscoWakester (wakeboy01)      Join Date: Apr 2009       05-29-2012, 10:54 AM Reply   
My amp died was looking for suggestions on a replacement. Where to buy and what model. Not looking to break the bank just looking to hook up to my sub and 4 speakers. It's for a 99 air nautique.

Thank you for your time!
Old    Benjamin (bendow)      Join Date: Sep 2005       05-29-2012, 2:59 PM Reply   
Well what speakers and what sub do you have? I'm assuming you want a 5 channel amp?
Old    L W (501s)      Join Date: Feb 2010       05-29-2012, 3:37 PM Reply   
I just picked up a Hifonics and Im pretty impressed especially for the price. They have a nice 4 channel amp (ZRX1000.4) for around $200 that would do the trick.
Old    Jonathan B (espritv8)      Join Date: Dec 2009       05-30-2012, 7:50 PM Reply   
Hifonics is the best watt per $ ratio out there!!
Old    Benjamin (bendow)      Join Date: Sep 2005       05-31-2012, 8:19 AM Reply   
Quote:
Originally Posted by espritv8 View Post
Hifonics is the best watt per $ ratio out there!!
I disagree. Hifonics are bit over rated, not producing the output claimed. They're class A/B amps, and run hot.

I'd say the Precision Power P900.4 is the best value for the price. I picked one up for $200 and have been amazed by it, I also bought the P600.2 for $139. It's tiny, Class D, and puts out a lot of power. I have the 900.4 pushing 8 in boat speakers. Had it running full tilt for 4 hours and it didn't overheat. They've been sold out for a while though, not sure when they'll be back on the market.

Look at this thread, comparing the JL HD's to the Precision Power
http://www.diymobileaudio.com/forum/...i-phantom.html
Old    Jonathan B (espritv8)      Join Date: Dec 2009       06-08-2012, 4:29 PM Reply   
If that p900.4 is really doing what it is rated for, this could be a very nice amp!

I had a Zeus zxi150.4 pushing 4 KMT6, and this was INSANE. The cheapest setup you could get with HLCD and yet pretty powerfull

I bought 4 Wetsounds Pro80's this year, and I'ts a little disappointing. I wish I would have kept the KMT6's!
Old    Tim White (wetsounds1)      Join Date: Jan 2006       06-08-2012, 4:38 PM Reply   
espiritv*,

what amp do you have on your PRo 80's? Sounds like you are under powered. With the right power, you should be blown away. The PRO like power. A good 300 to 400 watts to each housing. If you are using that Zues amp, you are at 150 watts to each speaker so about half the power they need.

You could bridge the amp on one pair and just watch where it is gained at. It claims 600x2. But if you gain it down a bit you would be around 400x2 and perfect match. Try that out on one pair now and see what you think and then look at adding a second one to the mix.

Tim
Wet Sounds
Old    mojo            06-08-2012, 5:11 PM Reply   
that statement about wanting kmt6's is blasphemy. i have the gen 1 pro 80's(pair) running at 200w rms to each speaker(on paper anyways) and they freaking blast and sound good at 75' approximately 23mph.. 200rms is at the lower end of giving them proper power too.
Old    Jonathan B (espritv8)      Join Date: Dec 2009       06-08-2012, 9:46 PM Reply   
I think I have enough power. I have a pair powered by a Kicker KX850.2 (one speaker to each channel) and one ZX550.2 bridged with two speakers in series.

I'm not saying Wetsounds are junk. But for the KMT6 being roughly 600$ for two pairs hooked to a 250$ amp, they did a pretty decent job.
For 3 times what it cost me with the kickers, I'm not seeing a whole lot of difference right now...

I will try to do as you recommend and get those gains up to see if they can handle more, but as for now I can hear distortion and didn't want to blow everything up.
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       06-08-2012, 11:04 PM Reply   
180w x2 (kx850.2)
275w x1 -- 137.5w per can (zx 550.2 @ 8 ohms)

You'd probably be happier with a pair of arc ks300.4s (350w per can) or a single arc ks600.2 (300w per can).

But you do reach a point of diminishing returns where every incremental bit louder costs 10x more.
Old    Jonathan B (espritv8)      Join Date: Dec 2009       06-08-2012, 11:24 PM Reply   
The 850.2 birth sheet says 967 watts!!! I have to go bigger than that?!!?
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       06-08-2012, 11:50 PM Reply   
That's at 14.4 at 2 ohms. Might as well put all four on that amp and see how it sounds

Why the series run on the other amp?
Old    TigeMike (chpthril)      Join Date: Oct 2007       06-09-2012, 7:22 AM Reply   
The 850.2 is 295W x 2 @ 4 ohm. So with one speaker per chnl, they will receive 295W rms each. The 550.2 is 205W x 2 @ 4 ohm. So with a pair of 4 ohm speaker wired in series then bridged, each would be receiving the same 4 ohm x 2 output of 205W.
Old    mojo            06-09-2012, 7:29 AM Reply   
I had a kicker when I first got my wet sounds and it sucked. It was the big one with digital gains and stuff. Vey similar to yours and it over heated quickly and every day. Just sayin. And like kickers products.
Old    Tim White (wetsounds1)      Join Date: Jan 2006       06-09-2012, 8:13 AM Reply   
sounds like a combination of things. The one set should not be in series. You also have mix matched power so no true balance across 4 identical speakers. So losing the summing effect. Also, you might have a set out of phase since one set it stereo and the other in series in mono. And you are OK on power, not the most you can get but should be rocking hard.

I agree with shawndoggy. Put both pairs in 2 ohm stereo on the 850.2. The amp says 425x2 at 2 ohms. So you should net around 212.5 each speaker. So right at 200 watts. At least you will know all are in same phase and level.

If you put the 850.2 on one pair in stereo and the other 550.2 in stereo (not series). you could level match them. and make sure they are all in phase and the same crossover points. You will need a meter to level match them. However you would gain the 850.2 down to the level of the 550.2 which is 205x2 at 4 ohms. So max you would get would be around 200 watts to each speaker. About the same as using the single 850.2. So no need for the second amp. As it doesnt gain you any real power.

I would try that first. Next step would be to think about selling both amps off and getting into something with more power. Birth sheet doesnt mean anything as it is peak power at a total watts. You need to look at the 4 ohm impedance of the speakers. And either get a 2 ch amp that will drive both good at 2 ohms stereo. or get two 4 ch amps that bridged in 2 ch mode per pair will drive them hard.

We have a ton of happy guys running a single SYN-2 on two pairs. 350x2 at 2 ohms so 175 per speaker. However the 80's like a lot more so we have a ton running two SYN-4's so 400x2 and 400x2. We also have the new HT-4 amps that bridged do 300x2. So less money but lots of power for the size and price.

So in saying how many we have had super happy with the single SYN-2. Your 850.2 should be getting the same results.

I think in the end, something is out of phase and not hooked up right. Also, what is your tuning at? You want the high pass at around 80hz. Also, you dont want any bass boost used. And you want to set yous gains at unity.

Gains are not a volume control, so turning them up will not put out more power for the speaker to handle. An amp that is 400 watts will only put out 400 watts. It will put out less if the gain is under the unity setting. It will not put out more past that level, it will only put out a clipped signal and distortion.

My suggestion would be to also take it to a shop for a good final tune. Where are you located at? I can find you someone close by.

Tim
Wet Sounds
Old    Jonathan B (espritv8)      Join Date: Dec 2009       06-09-2012, 9:48 AM Reply   
Thanks for all the advice. I will look into tuning this right then. Of course I have no bass boost, but High pass is off right now.

I have the two middle pairs in series, because getting 3 wires up was a pain already and rather stay with 3.

I bought these amps trying to match the ratings of the Pro80's (I was also looking at a pro485 to go along the 550.2). If they really do more than it's rated power, why won't Wetsounds keep their specs up to date? Being told i have not enough power after spending all this money on amps, which on paper, meet and even exceeds the pro80 specs, is kinda annoying.

By the way, all my system runs mono as I used Y RCA connections.

I don't really care about great sound quality, I just want it to be loud so I can hear it while wakeboarding. That being said, why can't I run the 850.2 at full capacity, and need to match it to the power of the 550.2? Don't know if it changes anything, but the speakers are not pointing the same direction.
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       06-09-2012, 10:04 AM Reply   
Quote:
Originally Posted by espritv8 View Post
I don't really care about great sound quality, I just want it to be loud so I can hear it while wakeboarding. That being said, why can't I run the 850.2 at full capacity, and need to match it to the power of the 550.2? Don't know if it changes anything, but the speakers are not pointing the same direction.
'splain.

What direction are they pointed? If they aren't pointed to the rider at the end of the rope, you won't be able to hear them.
Old    Jonathan B (espritv8)      Join Date: Dec 2009       06-09-2012, 10:18 AM Reply   
Haha... No i'm just saying the ones in the middle are pointing at full rearward position. The 2 ones on the side are pointing slightly out ( out on the flats to get me cranked when getting back at the wake!)

I noticed they are extremely directional, so that's why I've mentioned this.
Old    Shawndoggy (shawndoggy)      Join Date: Nov 2009       06-09-2012, 10:48 AM Reply   
you should definitely high pass the speakers to 100hz or so. That should help avoid distortion, allowing you to pour more power on them before they break up.
Old    Jonathan B (espritv8)      Join Date: Dec 2009       06-12-2012, 12:19 PM Reply   
I made some changes, and that's what happened: At first my gains were at the lowest because I would hear distortion at approx. level 30 (over 50) on the HU.
I got my gains higher, and now distortion could be heard at a much higher volume.

I'm starting to guess distortion is due to the HU, or the music files. I play music from an USB source, all MP3's. To get them all to the same level, I've used a program called MP3Gain and set each tune to 96db.

I'll get all the tracks down with the same program, to see if I still hear distortion at such a low volume level on the HU.
Old     (Truekaotik)      Join Date: Jun 2012       06-13-2012, 11:55 AM Reply   
You definitly do not want to run full pass on those... Without the filter you are taking 3 signals and only diverting one ( to the horn) with the built-in crossover in the pod... So in essence you are throwing your mid and sub signal to the mid driver in the pod.. Which increases distortion tremendously when pushed harder and harder... So atleast use your HP filter to clean them up in that aspect and tune out the sub frequency...
Old    mojo            06-13-2012, 12:02 PM Reply   
when tuning it's preferable to use a CD that you know well and plays a myriad of sounds(drums, guitar, keys, vocals) those mp3's are crap.
Old    Tim White (wetsounds1)      Join Date: Jan 2006       06-13-2012, 2:13 PM Reply   
johnathan,

I think you mis understood the point about the amps and ratings. We rate the PRO 80 at 200 watts rms. Now they can handle more power than the 200 watts rms rating. So 200 watts is the bare min you want to run. When you run more power than a RMS rating, your amp doesnít have to work so hard so you gain headroom.

So as mentioned you have an amp that is rated to drive all 4 speakers at the RMS rating. When set up correctly you should be rocking. Now, you can go above and beyond with power and take it up a whole other level.

I still think you need to remove the 550.2. that amp in series at 8 ohm mono you are under powering the speakers with about 130 watts a speaker. You are going to get more power just putting both pairs on the 850.2. You donít need to run more wires up the tower. All you have to do is parallel them at the speakers. So out of the tower you can split them off to the other speaker. Or connect them inside the tower and just run a short run over. There is all sorts of ways to do it

But i would do that first before going and re tuning. Once you have them set up on the one amp. Then tune the system.

Make sure high pass it about 80 HZ to 100 HZ. You donít need sub bass freq coming out of the tower. Which is what you had before. The tower speakers were trying to play sub bass and distorting.

Also, you want to make sure to never turn the deck up past about 85% of the deck will send a clipped signal to the amps and the speakers just reproduce what they are fed.

You always have to remember. A speaker is at the end of the line and cannot create distortion, only reproduce what it is told to reproduce. if you get distortion, it isnt the speakers fault, it is the set up, head unit, mp3, downloads, level controls, amp settings, amp gains etc..

You can follow my set up guide on our site http://www.wetsounds.com/pages/produ...-420_spec.html

Tim
Wet Sounds
Old    mojo            06-13-2012, 3:05 PM Reply   
So did the thread starter come to a conclusion?
Old    Jonathan B (espritv8)      Join Date: Dec 2009       06-13-2012, 8:37 PM Reply   
Tim, I got your point this time. Your right, I really miscalculated the output of the 550.2 ... I was thinking each can would get 225W, but this was a gross mistake.

I was suggested before to keep everything at least @ 4ohms or higher to avoid overheating, what's your take on this?

What if I series two cans to the 850 (so 212W to each) and hook the other two at 4Ohms on the 550.2?
If you tell me 2ohms won't be too hard on the amps, I'll try also to parallel them all on the 850.2
I also have an exile 600.4 (300WX2 at 4ohms) laying around I could throw in there, maybe to replace the 550.2?
Old     (Truekaotik)      Join Date: Jun 2012       06-13-2012, 8:50 PM Reply   
Running 2 ohm is fine... It works a little harder but that's what they are made to do..If you think you will have a heat issue, buy a $10 fan... Problem solved bro My suggestion is to stop thinking series for your situation period... Tim has told you the best setup for what you have... Run it paralleled at 2ohms.. Bottom line for best output... The man knows his audio But then you must tune it correctly as well

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:19 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us