Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    john f (dxii)      Join Date: Jan 2009       06-09-2012, 8:47 AM Reply   
I'm having issues with my '06 Sanger V210 that I picked up this spring. The thing runs great for about an hour and normally idles at 6-700 rpms, but after that it starts to idle at about 400 rpms. When this is happening the engine has trouble staying running and is hard to start after it dies (it runs completely normal at anything faster than idle speed). It idles so slow that the instruments lose power and start to jump around. I know it isn't a fuel issue (non oxygenated gas, fuel filter has been changed), and the corroded distributor cap and rotor have been replaced.

What really stumps me is why it only happens when the boat has been running for a while. Anybody have an idea of where to start with this? I was thinking about replacing the throttle position sensor, but don't want to throw money at it unless I am confident of the solution. Thanks for the help.
Old    Jonathan B (espritv8)      Join Date: Dec 2009       06-09-2012, 9:00 AM Reply   
I had a similar problem with my merc 350. It was the IAC valve. Apparently they go bad pretty often on mercruisers.

My guess, and I might be wrong, if it is the TPS, you would have issues at all or most engine speeds.

Changing the IAC valve is a piece of cake, and you can get them at around 100$ if you search a bit. I was told to start by cleaning it, but that didn't not help.
Old    Steven W (SteveW)      Join Date: Jun 2011       06-09-2012, 10:43 AM Reply   
Do you own a digital multimeter? You can check the IAC, TPS, etc along with the different senders and sensors. That way you are not just guessing and chaging parts that don't need to be changed. You can find the Mercruiser manual online and it will tell you how to check the components and what the parameters should be so you can tell if that part is out of range and has gone bad.
Old     (saberworks)      Join Date: Sep 2010       06-09-2012, 11:17 AM Reply   
I've got a 2004 V210 with the 5.7L Black Scorpion 330, I can't find a manual online, do you have a link?
Old    Steven W (SteveW)      Join Date: Jun 2011       06-09-2012, 10:13 PM Reply   
Quote:
Originally Posted by saberworks View Post
I've got a 2004 V210 with the 5.7L Black Scorpion 330, I can't find a manual online, do you have a link?
I don't have a link. Sorry. I don't remember where I downloaded mine from. Mines a 2001 so I don't know how similar they are.
Old    john f (dxii)      Join Date: Jan 2009       06-12-2012, 5:37 PM Reply   
Well, I ordered an IAC Valve today. Here's a stupid question: Where is it on the engine? It's on the intake manifold and fuel rail schematic, but I'm really not sure where to start looking.

http://www.mercurypartsexpress.com/u...04mr1084ar3290
Old    Steven W (SteveW)      Join Date: Jun 2011       06-13-2012, 10:24 AM Reply   
Here is some info, Did you test the IAC to make sure its bad before replacing it? Or just taking a guess? I also included the test for the IAC so you can try and verify its bad. Good luck.
Attached Images
    
Old    john f (dxii)      Join Date: Jan 2009       06-29-2012, 1:07 PM Reply   
Thought I'd give an update in case anyone else is having the same issue. When searching for a new IAC valve, I found out that the '06 Black Scorpion doesn't have one. Instead, it has an Idle Air Valve, which is part #33 on this schematic. It is located on the opposite side of the engine from the Flame Arrestor, just under the top cover. Once the cover is off, the part is very easy to swap out. In my case, the new part totally resolved my problem.
Old    Dave Kiehl (dave27)      Join Date: May 2005       06-29-2012, 1:16 PM Reply   
Well done guys, that is how I remember the IAV on my 2005 black scorpion.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:50 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us