Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Raf (Raf1985)      Join Date: Mar 2012       04-17-2012, 6:58 PM Reply   
Well, I ended up buying a Launch 21v in pretty mint condition and cant figure out the ballast system. It has 3 switches, one for each bag (fill & drain) but I cant hear the pump going when I turn them on. The previous owner said that it has some kind of gate valve or something so you need to be at cruising speed to fill the ballasts up. Anyone know if this is true? All of my other boats would fill up as long as you are in the water.

BTW it only has 1 pump and 3 electronic valves, one for each bag. So I would assume that the pump should turn on regardless of which switch I hit right?
Old    Brandon Zubke (bzubke1)      Join Date: Feb 2010       04-17-2012, 7:28 PM Reply   
I had the same system on my moomba and after trailering the boat for a distance you did have to be at 20ish mph with at least one of the bags filling to force the air out of the system. I would turn the center bag on then accelerate up to 20 and by the time I got to 20 the system was primed and I could just sit and fill up all the ballast. If you're not hearing the pump come on it could be a few things, a fuse or the pump could be out. There should be a fuse block for the ballast system under the helm.
Old    Justin (newmy79)      Join Date: Jun 2005       04-17-2012, 7:41 PM Reply   
What year is it and does it have the GIII Ballast system? Supra uses a scoop intake so sometimes it needs to be primed. Also check your manifold and solenoid valves, they should be down (black toggle) in order to work off the switches. They're located on mine in the vdrive compartment. Check your owners manual, it's all in there.
Old    Raf (Raf1985)      Join Date: Mar 2012       04-17-2012, 7:43 PM Reply   
Well I figured out that the pump is getting 12v, so the problem is the pump itself. I guess it makes sense to have to get the pump primed a bit for it to start flowing. My problem is that the pump wasn't coming on at all.
Old    Raf (Raf1985)      Join Date: Mar 2012       04-17-2012, 7:44 PM Reply   
I checked the 3 switches and made sure they were working and in the ON position, and I also made sure the main valve between the pump and boat was open.
Old    Raf (Raf1985)      Join Date: Mar 2012       04-17-2012, 7:45 PM Reply   
Oh and the boat is a 2005
Old    Cody (loudontn)      Join Date: Feb 2005       04-18-2012, 5:28 AM Reply   
Yea that's the same system I have in my 05 24SSV. You can fill the ballast sitting still or running, it just fills a little faster on the run. If you're clicking the ballast switches and they're not making a noise at the pump that is not normal, you should hear them trying to pump in or out. On my 24 the pumps are in the very back of the transom, behind the raw water pump.

And congrats on the purchase, that 21v wake is one of my all-time favorites, even more so than my 24.
Old    Diggs (pdxWAKE) (tyler97217)      Join Date: Aug 2004       04-18-2012, 6:46 AM Reply   
You probably just need to prime it. Like others have said get it on the lake and get the boat on plane and then flip on the switches. Once it is primed you can stop and fill, but they will fill quicker on the run. It is a very quiet system, so I would not be surprised if you did not hear it. Try priming it before you do anything and next step would be to replace the pump.
Old    Sippi (sippi)      Join Date: Dec 2007       04-18-2012, 7:36 AM Reply   
and post a pic of the new boat! i love 21v's and really thinkin hard about that being my next purchase!
Old    Raf (Raf1985)      Join Date: Mar 2012       04-18-2012, 7:42 AM Reply   
Well I pulled the pump and it's shot so I ordered a tsunami to hold me over for the time being. I've read about getting rid of the sprinkler valve system so that might be something I look into in the near future.

Anyways, here's a pic.

Old    Scott (scotthons)      Join Date: Mar 2010       04-18-2012, 7:48 AM Reply   
Looks real nice. Congrats! I also have a 21V and love the wake. You will really enjoy it.
Old    Diggs (pdxWAKE) (tyler97217)      Join Date: Aug 2004       04-18-2012, 8:06 AM Reply   
Nice looking boat!
Old    Raf (Raf1985)      Join Date: Mar 2012       04-18-2012, 9:11 AM Reply   
I cant wait to be able to fill up the sacs. I was playing around with the weight and it seems like it likes to cruise best around 24.5 with the plate a little over half way up but I'm used to riding around 21.5 in my old boat. We'll see what it responds like with the bags full. Previous owner swears that he only needed to fill up the large center ballast @ 24.5 mph and could catch some crazy air, but I never saw him ride so who knows.
Old    Justin (justinlkgb)      Join Date: Jun 2008       04-18-2012, 9:12 AM Reply   
How do you like the wake on this boat? I am in a very similar position and am considering buying a wakesetter as well. Both 05 years, and thankfully I stumbled accross this posting. I am to look at the Malibu very soon today. Any input on either boat would be greatly appreaciated.

Very nice looking boat there!!!

Justin
Old    Sippi (sippi)      Join Date: Dec 2007       04-18-2012, 9:32 AM Reply   
that seems crazy fast for such a small boat! it will definitely act differently when you weight it. but you might have to mess with the perfect pass settings to get it to pull smooth.
Old    Diggs (pdxWAKE) (tyler97217)      Join Date: Aug 2004       04-18-2012, 10:21 AM Reply   
RAF
With that boat you should not need to run 24.5MPH unless you are running a lot of weight. We were running that speed, but we were running 1100 in the front locker and 650 in each of the rear lockers. Right around 2300 lbs all plumbed and hidden. The wake is money on that. If you just fill stock ballast or you fill just your front ballast you should definitely be able to ride at 22 MPH no problem. Of course this depends on line length. Most people run it at 70'-80'. You might take out a handheld GPS with you to calibrate your speedo too. I have seen many of them be off and people think they are riding faster than they really are.

Justin
The stock wake on this boat is going to be MUCH steeper than a stock VLX wake. Totally my opinion and what I am used to, but you can charge the wake with much less effort behind the 21V. The VLX is known for more of a rampy wake and wants more weight to get mass. Just depends what you like, but the bottom line is the 21V will be a steeper wake.
Old    Cody (loudontn)      Join Date: Feb 2005       04-18-2012, 10:34 AM Reply   
I'll reiterate what Diggs said, the 21v wake is one of the steepest and most effortless wakes I've ever ridden behind. There's not much transition, really poppy.
Old    Justin (newmy79)      Join Date: Jun 2005       04-18-2012, 10:46 AM Reply   
Agree with everything Tyler said. I have an 08 and the stock ballast in my year is 1450 lbs which boils down to a 650 lb bag in the locker and two 400 lb bags in the rear. I personally ride at 22.8 and I like the wake but I plan on upgrading my system this year to an 1,100 in locker and two 750's in the rears and will fill either a 400 or 650 I have left and figure out where it needs to be. So roughly 3k or 3200 lbs.

The 21v has a high freeboard so it likes weight in the bow. There are others who run 1,100s in their rear lockers but you have to support the inner engine compartment door with a bracket or it will break the door. I don't need 1100s in the rear.

Let us know how it goes and post some pics of the wake when you get it dialed.

Nice 21v, you'll enjoy it. It's a great boat.
Old    BLAIR BARHAM (jonblarc7)      Join Date: Jul 2006       04-18-2012, 12:04 PM Reply   
http://www.moomba.com/msgboard/showt...ct-on-a-budget


I just did this ballast project on my supra 24V last weekend and it went really good. I might have spend 80 bucks since I just left the 3/4 hoses and used 800 instead 1200's.
Old    Scott (scotthons)      Join Date: Mar 2010       04-18-2012, 12:44 PM Reply   
Agree with Diggs as well. I run the 1,100 in the front locker and 650s in each rear with the plate at maybe a 1/4 at 23.5mph. When I first got the boat I was riding at 24.5 with the plate at about the 3/4, but found if you back off the speed a little you can clean up the wake by adjusting the plate.

Here is a pic with that set up. This is my buddy and the rear sacs may have only been 1/2 full which is how he preferred it.
Attached Images
 
Old    Raf (Raf1985)      Join Date: Mar 2012       04-18-2012, 1:40 PM Reply   
What rope length is that?
Old    Scott (scotthons)      Join Date: Mar 2010       04-18-2012, 1:42 PM Reply   
I am pretty sure 70ft.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:56 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us