Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    john f (dxii)      Join Date: Jan 2009       04-11-2012, 9:49 AM Reply   
I'm doing a rear ballast system (reversible pumps) in my Sanger V210. Does anybody see a problem with using 1" plumbing for the fill/empty side and 3/4" for the vent? I already have the 3/4" hardware for the vent, but decided to go with 1" for everything else. What do you think?
Old    Jeff D (Jeff)      Join Date: May 2010       04-11-2012, 10:02 AM Reply   
Well, with the impeller pumps being capable of generating significant positive pressure you might be able to overwhelm the 3/4" vent once it's full and expand the sacs once full. I wouldn't hesitate to do it with aerator pumps since they don't really generate pressure but I'd just watch it carefully with the impeller pumps. You wouldn't want to let the ballast overflow unattended and I'd keep a close eye on them when they're full the first few times.
Old    john f (dxii)      Join Date: Jan 2009       04-11-2012, 2:03 PM Reply   
Thanks, Jeff. You're probably right. I'll just buy the 1" stuff so I know it will work.
Old    Stan Tanner (sbt3)      Join Date: Jun 2002       04-11-2012, 3:25 PM Reply   
I have mine set up with 1" fills and 3/4 vents and haven't had any issues with it. I've used it all last year that way with 3 simer impeller pumps. I never noticed any extreme pressure when they were overflowing. That being said I always keep an eye on them, they never overflow for more that a minute or so.
Old    Shredtastic (seth)      Join Date: Sep 2002       04-11-2012, 3:32 PM Reply   
You will be fine. I have a 1.5" intake to two ballast puppies with 3/4" vents. One usually fills before the other so one pump is shut off. Havent had any problems in 3 years.
Old    john f (dxii)      Join Date: Jan 2009       04-11-2012, 3:39 PM Reply   
Seth,
Just out of curiosity, how do you have your system set up with only one intake for multiple impeller pumps? Do you use check valves and empty above the waterline? Or does it still work to go right back out the single intake?
Old    TigeMike (chpthril)      Join Date: Oct 2007       04-11-2012, 4:36 PM Reply   
Ive done plenty of systems with .75" vents, you should not have a problem. The Flow rate of a typical reversible impeller pump is 600+ GPH. There are many OEM setups using 1000 GPH pumps that are using .75" on the vents.
Old    Stan Tanner (sbt3)      Join Date: Jun 2002       04-12-2012, 4:27 AM Reply   
John- I also have a 1 1/2-2" intake (can't remember exact size) that goes into a manifold which supplies 1" runs to the pumps then 1" to the bags. You don't need any check valves to have them pump back out the same intake. They are impeller pumps so the water won't flow through them, the impeller acts as a check valve when not running and when running it's pumping. You just need to listen to them when they start to draw air so you know when the bag is empty. It also works fine if you plan to surf and have one side filling and the other emptying if you are switching sides.
Old    john f (dxii)      Join Date: Jan 2009       04-17-2012, 2:17 PM Reply   
Ok. So here's another question. I bought everything to do two separate 1" intake systems, but now I'm thinking about just doing one 1" through hull to supply both pumps. The 1" mushroom fitting is a little smaller than I thought it would be (only 7/8" opening), but wakemakers claims the 1" fitting will do 2,200 GPH. Is anybody running two Jabsco/Johnson pumps off of a single 1" intake? Two intakes would obviously work better, but extra space is hard to come by in the V210.
Old    TigeMike (chpthril)      Join Date: Oct 2007       04-17-2012, 4:18 PM Reply   
A 1" thru-hull will support a pair of impeller pumps or a pair of aerator pumps with no problems.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:15 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us