Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Non-Wakeboarding Discussion

Share 
Reply
 
Thread Tools Display Modes
Old    Kevin Denbroeder (stepintoliquid)      Join Date: Sep 2005       12-17-2011, 10:37 AM Reply   
A buddy of mine has a 2006 Chevy Malibu SS. The traction control will not kick off and is making the car drive with a heavy reduction in power. It had this problem in the past (among several others) and the dealership could not figure it out.... Now the car is out of warranty and is having this problem again. The check engine light is on.

Any ideas on what the problem would be?
Old    Bruizza (bruizza)      Join Date: May 2009       12-17-2011, 9:38 PM Reply   
Has he pulled the code yet to see what is causing the CEL to come on? I would start there. I know some GM products will start turning off systems to keep more stuff from breaking but it seems like he is having the opposite problem. I had my Avalanche got into the reduced power mode twice. Once was from the air intake coming loose and losing suction and the other time was from cracking the throttle body and wiring harness.
Old    Jason Buffalow (buffalow)      Join Date: Apr 2002       12-19-2011, 7:40 AM Reply   
I agree - go to another dealership cause it is very likely a issue somewhere else. On many vehicles you can hold told the traction control button for 10-60 seconds and it will remove percentages of the traction control. On my SRT8 pushing the button once it turns of like 60% of the traction control. Hold it down for 20 seconds and it removes another 20%, hold it down for a minute and it turns it of all together. I know corvettes work the same.

I would be very leery turning this off on that car as it is very likely a safety issue causing it.
Old    Sean M (magic)      Join Date: Mar 2002       12-19-2011, 8:39 AM Reply   
No idea on what the issue is, but some simple things that usually disable traction control are:
- Engage the parking brake just one or two clicks
- Pull the fuse to which ever systems runs traction control, usually the ABS system
- Pull the ABS sensors off at the brakes (you need to cover the exposed connections and secure the loose connector. Could do this one wheel at a time to see if one of them is the cause.

The CEL is on, so the computer has some idea of what's up, you should read that.

I had a GM with crappy ABS sensors and it would trigger traction control. I ended up pulling the ABS fuse, damn thing would engage one wheel at the worse times and that made for some scary stopping. Some times this was triggered by debris on the wheel speed sensors. I ended up trading it in, was done dealing with the nonsense and it was developing over issues too.
Old    Kevin Denbroeder (stepintoliquid)      Join Date: Sep 2005       12-20-2011, 10:22 AM Reply   
It's looking like it was the Throttle Body Sensor. The car is now completely un-drivable. Thanks for the info guys, I will pass it on
Old    Kevin Denbroeder (stepintoliquid)      Join Date: Sep 2005       12-20-2011, 10:27 AM Reply   
And if anybody has any more information on the throttle body sensor on that Chevy let me know!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 1:46 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us