Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Wakesurfing

Share 
Reply
 
Thread Tools Display Modes
Old    Dirk Walden (wakewoody)      Join Date: Sep 2010       08-03-2011, 7:53 PM Reply   
My buddy bought a 2010 RZ1 with the surf set up. it has 2 front ballasts, two rear ballasts, and a 1100 plug and play in the right rear locker. WE have tryed all sorts of differnt speeds and taps settings, and still have yet to get a decent wave. Any help from Ragboy would be appreceated! It seems like it is also filling the left tank, but the switch is not on, and we cant find any type of ball valve. Could it be filling through the vent tubes?
Old    Robert Garcia (ragboy)      Join Date: Aug 2007       08-03-2011, 8:18 PM Reply   
I would fill up the front surf side only, and verify it fills. I have seen the front ballast not fill even though pump is running, it doesn't prime, check that. No water in opposite side front. Then fill the rear surf side til the rub rail is about 2 inches off the water with your peeps on surf side. When you get to 11 mph or so, you should see the rub rail kissing, if not, add a bit more to that sac. My guess is that you only need 600-800 lbs in that rear sac to kiss the rub rail. Then adjust speed to taste. RJ likes a bit over 12mph, and others usually around 11mph. Check with your iPhone GPS if you need to. See how that works, and post some pics. Oh, also put the taps all the way down. The shorter tige boats have a steeper transition, which makes it hard to turn in and out of the wake and do 360s and stuff. Put taps all the way down to smooth that out. Anyway, post the pics. ;-)
Old    Dirk Walden (wakewoody)      Join Date: Sep 2010       08-04-2011, 3:35 PM Reply   
Thanks Ragboy, willtry to get some pics if he goes out this weekend. We never tried it at quite that speed, both my shorter Malibus, we ran between 9.5 for the vtx and 10.6 for my vlx. I didnt think that you would need to go that fast for a 21 ft boat. My other buddy has a tige 22ve and we run it at about 10.6 taps at 5, with a 1100 in the locker,so i was just guessing.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:38 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us