Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Justin (wakesk8er2)      Join Date: Mar 2002       04-19-2011, 6:28 PM Reply   
I've got a 2004 x2 with the 4 in boat speaker, 2 factory tower speakers, and an Alpine type R 12. The in-boats are run off the old clarion xmd3 and the tower speakers and sub are running off of a JL M4300. I'm thinking of either getting another M4300, which will allow me to amp the in-boats or a mono sub amp to run the sub and then just amp the in-boats with the M4300 and run the tower speakers off the radio. I'm not too concerned about hearing the music while riding or anything, so I don't really care if the tower speakers are loud, so I'm leaning towards that second option.

I guess my biggest question is...I have a single optima blue top, am I gonna drain down my battery if I stop and listen to the stereo for 5 minutes? I really don't stop and sit that much, as we have a house on the lake and if I want to sit I will just go to the house.

All opinions are appreciated.
Old    Earmark Marine (david_e_m)      Join Date: Jul 2008       04-19-2011, 7:02 PM Reply   
Justin,
The easiest and most cost effective approach would be to add a small JL Audio monoblock amplifier for the subwoofer and run both the in-boat speakers (all four on two channels) and the single pair of tower speakers off the other two channels of the M4300. Even at moderate volume levels you really need to have external amplification on all speakers in an open boat. Its more about the ease and cleanliness of sound rather than just the volume. Properly tuned you'll enjoy the system more under all listening conditions.

David
Earmark Marine
Old    Justin (wakesk8er2)      Join Date: Mar 2002       04-19-2011, 8:13 PM Reply   
I like that suggestion. I know nothing about the technical side of this other than wiring things up...is that going to be an issue with ohms and stuff or is it not enough power or whatever to worry about it?
Old    Earmark Marine (david_e_m)      Join Date: Jul 2008       04-20-2011, 6:52 AM Reply   
Justin,
In the above scenerio two channels of the M4300 running the four in-boats would be operating at 2-ohms which is perfectly safe and the other two channels would operate at a conservative 4-ohm load. Also, given that you will be running this amplifier in the highpass mode all around you won't be placing much stress on it. The M4300 uses a more dated rating method but is actually the power equivalent to the newer but also discontinued G4500 which is a 500 watt amplifier. So you have more than enough power for your needs. Add a JL Audio G1300 monoblock for the subwoofer and you're done.

David
Earmark Marine
Old    Justin (wakesk8er2)      Join Date: Mar 2002       04-20-2011, 7:01 AM Reply   
Dang. Thanks for the advice. I think that's what I'm gonna do.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:25 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us