Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Non-Wakeboarding Discussion

Share 
Reply
 
Thread Tools Display Modes
Old    Cliff (ord27)      Join Date: Oct 2005       09-08-2010, 4:01 PM Reply   
need some help!
windows xp

I had to unplug the kids computer. when I went back to hook it all up again, it is running in dual monitor mode.
It has a "stock" video card that came in the Insignia computer and a GForce card that I added. I only want the GForce one to work. It has been a while since I configured it the first time and cant remember what I had to do.
The desk top is on 1 monitor, and everything that you open appears on the other monitor

I just need it to run one 1!! help!!!!
Old    John Anderson (fly135)      Join Date: Jun 2004       09-08-2010, 4:22 PM Reply   
You should be able to disable the onboard VGA in the bios.
Old    266CrownlineBR (266crownlinebr)      Join Date: Apr 2007       09-09-2010, 6:09 AM Reply   
Right click on the desktop, go to properties, then settings and select which monitor you don't want to run (2), then uncheck extend to this monitor. That's what works for me.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:34 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us