Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Cliff (ord27)      Join Date: Oct 2005       09-07-2010, 8:45 AM Reply   
I know that there was a similar thread about perfect pass, but...

2007 Malibu VLX
I can engage perfect pass, but sometimes as I come out of neutral, it disengages. Other times, as the speed nears the target speed, it disengages. Still other times, it works fine.
Also, sometimes some of my gauges don't work, and the screen reads not enough data..

at one point, it said that I had dangerously low oil pressure, but as soon as you gave it some throttle, it jumped to a normal reading

have any of you guys experienced this problem ?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:26 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us