Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Wakesurfing

Share 
Reply
 
Thread Tools Display Modes
Old    Liquidshano            09-03-2010, 7:39 AM Reply   
So I changed out my stock 515 prop for a 911 as I pack quite a bit of ballast and went out surfing last weekend. Everything seemed fine for the first while. I was just started on my second ride and I noticed the wave was almost straight up and down and the prop wash was terrible. I couldnt stay in the wave no matter what I tried. I came and wanted to try driving myself and noticed the boat was pulling to the right quite badly. Checked everything as best I could on the water, nothing out of the ordinary. Trailered the boat and did an inspection, not a nick or scratch anywhere and when the steering wheel is at "0" the rudder is straight. I thought it might have been some weird fluke so I took the boat out last night for a quick run with my boat mechanic buddy and it is still doing it. You have to actually fight the wheel, and under speed it really wants to take off to the right....any thoughts anyone??

My mechanic suggested to put the old prop back on and see how it does, I can't see how that would make any difference but I will give it a try...

Last edited by Liquidshano; 09-03-2010 at 7:41 AM.
Old    Art (rallyart)      Join Date: Nov 2006       09-03-2010, 8:04 AM Reply   
I took a 515 off my Sanger and put on the 911. It made no difference in steering or wake. It just set my RPM at an easier to control spot and improved the holeshot for wakeboarding. Perhaps it has something to do with rudder design, but it sure does not make sense.
I would also recommend changing back to the 515 to see if the boat goes back to it's old self. Do you get more vibration now?
Old    Liquidshano            09-03-2010, 8:25 AM Reply   
no vibration at all. I definetly didn't hit anything. I was getting a little prop cavitation with the 515 as I was packing a lot of ballast, thats why I changed props....its the damdest thing...
Old    Jay T. (wakebrdjay)      Join Date: Apr 2008       09-03-2010, 8:29 AM Reply   
Probably walking on the prop,like when it pulls to one side in reverse.You just need to re-dial your wake by moving the weight around.
Old    Liquidshano            09-03-2010, 8:33 AM Reply   
Nope, does it with no wieght in as well. Its quite bad, I don't think its a wieght thing...
Old    Art (rallyart)      Join Date: Nov 2006       09-03-2010, 11:05 AM Reply   
Try the old prop and then call ACME. (...just not the W E Coyote one)
Old    Hate N Pain (hatepain)      Join Date: Aug 2006       09-03-2010, 1:10 PM Reply   
Yeah sounds like it might be a bad prop.
Old    Liquidshano            09-04-2010, 9:32 AM Reply   
Put the old prop on...it still pulls to the right. Not as bad though. Weird, also now I am noticing a vibration and kind of a grinding noise when you pull out of the hole and when you back out of it. It got worse from the start of the day till the end...bearing in the tranny?? I guess this finishes my year...son of a #$%^!!

any thoughts anyone??

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:46 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us