Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    TY-one-on (typhoon)      Join Date: Jul 2001       08-12-2010, 9:10 PM Reply   
Our black scorpion starts instantly every time on the second time you turn the key. this occurs even when it is warm. is this normal? some type of vapor lock? i change the plugs and rotor also.

Thanks
Old    Dennis (islander033)      Join Date: May 2008       08-12-2010, 9:30 PM Reply   
Do you turn the key to on, wait 5 seconds for fuel pump, pp and what ever else to initialize then try and start it?
Old    Clotus (clotus)      Join Date: Mar 2009       08-12-2010, 10:51 PM Reply   
mine takes a lil longer than a car to fire up, after waiting for the gauges to turn on. i always tell people to let it turn over longer than they would in their car. works every time.
Old    Joe (ilikebeaverandboats)      Join Date: Jul 2007       08-12-2010, 10:56 PM Reply   
Yup, mine does that too. wait for all the beeps to stop and it seems to work better.
Old    TY-one-on (typhoon)      Join Date: Jul 2001       08-17-2010, 7:34 AM Reply   
it works a little better after the beaps but still about 90% of the time it is the second turn of the key.
Old    Matt (malibumatt)      Join Date: May 2006       08-17-2010, 9:20 AM Reply   
ditto, second turn of the key after I let the gauges cycle. I was about to go put a new filter on it since I just got the boat but it sounds like this is how they all are right?
Old    Dennis (islander033)      Join Date: May 2008       08-17-2010, 9:24 AM Reply   
Quote:
Originally Posted by malibumatt View Post
ditto, second turn of the key after I let the gauges cycle. I was about to go put a new filter on it since I just got the boat but it sounds like this is how they all are right?
Nope...something isn't right.
Old    TY-one-on (typhoon)      Join Date: Jul 2001       08-17-2010, 9:33 AM Reply   
i have replaced both fuel filters, cap, rotor, and all plugs and still the same. I just wanted to inquire before i take it in to the shop and spend the loot.
Old    Brad Walker (humboldt9)      Join Date: Jun 2004       08-17-2010, 12:46 PM Reply   
Knock on wood... Mine starts first turn every time.
Old    TY-one-on (typhoon)      Join Date: Jul 2001       08-17-2010, 3:10 PM Reply   
here is a scary thought...my friend just told me that his uncle's boat had the same issue and it ended up being a pin hole in the fuel line causing an air bubble.
Old    AtTheLake (bmartin)      Join Date: Jan 2007       08-17-2010, 3:19 PM Reply   
My two mercruiser engines (not scorpion) take a little longer to fire than others. I do wait to prime the fuel line before cranking the starter and never worried much about it since it ALWAYS starts. Usually one turn of the key, but may take 2-3 seconds with the starter cranking. I have heard this was more common with Mercruisers and would be interested to know why if anyone knows.
Old    Dave (moman)      Join Date: Feb 2006       08-24-2010, 6:59 PM Reply   
Does the boat have an anti-syphon valve? The anti-syphon valve is a check valve that holds fuel in the line between the tank and fuel pump. Just a thought. If it is worn out and leaking back it could be the reason that fuel takes a moment to prime.
Old    TY-one-on (typhoon)      Join Date: Jul 2001       08-24-2010, 7:25 PM Reply   
is there such a thing in the gas line? if there is, that very well could be it. Very strange thing though is that i checked and both pumps are working. i could not get it to duplicate the problem either. the only difference this time is i primed it twice before i started the 45 minute session of testing. maybe the outside temp was not hot enough to cause vapor lock. Good thing is there were no leaks.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 6:58 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us