Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old    Lizrd (lizrd)      Join Date: Jul 2002       08-06-2010, 4:03 PM Reply   
Hello everybody,

The great news is I have a new tow vehicle - an '04 Chevy truck. It has a decent stereo system and the previous owner had installed an ipod/ac(?) adaptor. Yesterday I was able to get my ipod to play through the stereo without an FM transmitter. I plugged the ipod into the wire that comes out of the dash and set the radio and it worked! It was great! The bad news is: today I can't for the life of me figure out what buttons I pressed to make that happen....help, please!

Factory stereo with CD player, aux button and XFM radio (unsubscribed). There is also a blue tooth that somehow lets you use your phone through the stereo. Also has onstar (disabled/inactive). There are "source" "program" and "aux" buttons and the cord that plugs into the ipod. There are also half a dozen buttons on the steering wheel. I THOUGHT I had it on XFM and that the jack was working off that. We have XM1 and XM2 bands and neither one of them are working with the ipod now. When I have it on the XM source it is just some kind of preview channel that tells me about all of the great programming that XM has to offer. There is also a traffic station preset and an emergency station preset.

Anybody have any help? ideas? I would hate to have to take it to an audio installation place to have them either explain it to me or try to sell me something new. I KNOW my ipod worked yesterday....for what it is worth, ipod IS charged, is on, and still plays through the same stereo with the FM transmitter - I would just prefer to use this wire that is hanging out of my dash! Thank you for any suggestions you have!
Old    Steven (stu929)      Join Date: Jun 2010       08-06-2010, 4:13 PM Reply   
Typically and Ipod would run on the Aux input. Plug it back in and try the Aux input.

As for XM yes you have 2 bands thats really just so you have twice the number of presets to store.

Good Luck!
Old    Lizrd (lizrd)      Join Date: Jul 2002       08-06-2010, 4:43 PM Reply   
Hi Steven,

Thanks, I have tried that option with both of my ipods and no luck. I had the ipod playing, plugged it in and pressed AUX with no luck and the ipod was still playing. It doesn't even seem like the radio is recognizing the AUX button is hit. What is interesting - that I just found out- it will not accept a CD either. I tried to put one in and there is something physically blocking the back part of the slot that it goes into. It is frustrating because I had my ipod working yesterday! I guess there is the option that the cord or some connection just happened to crap out. It is an 04 so it might be an early model of an ipod adapter. Yesterday it seemed like I pushed a button on the steering wheel that made it work...but I can't replicate whatever it was that I did! I really don't want to have someone pull the dash apart...

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:46 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us