Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Sj (shesfearless)      Join Date: Oct 2007       07-05-2010, 12:26 PM Reply   
Hi

Haven't been on here in a while, but I was out boarding yesterday and everything was good until I turned the boat off while we switched riders. Went to start the boat and other than the two beeps, dead silence... no clicking, no turnover, just nothing.

I did a visual inspection of the wires attached to the back of the ignition/key switch (since I had that replaced two weeks ago after losing my keys), replaced and tightened the battery wires in case of a loose connection, but no luck. Finally had to swim for help and call mom and dad for a tow.

Any ideas before I call a mechanic? The solenoid was replaced last year (along with a ton of other stuff, so it shouldn't be anything major). Only other thing I can think of is that we did take on some water at the front during the last set before the issue, but it drained out of the bow before getting any further and I have an automatic ballast, so I didn't think much of it...

Any help would be GREATLY appreciated, hoping to sort this out before next weekend.

Thanks in advance.
Old    Flack (flackpack)      Join Date: Feb 2004       07-05-2010, 1:15 PM Reply   
Did you have the throttle back in neutral? Check to be sure it is back in neutral, and if it is, be sure the switch/return spring on the throttle arm is set up correctly
Old    Jacob Ruppert (jacobs0222i)      Join Date: Sep 2008       07-05-2010, 1:43 PM Reply   
I was just going to say that. I have done it before.

Off topic: i have a 22ir too. how do you set up your ballats?
Old    Harold Hemming (h20king)      Join Date: Dec 2009       07-05-2010, 2:16 PM Reply   
also make sure that the safety lanyard is connected properly
Old    Sj (shesfearless)      Join Date: Oct 2007       07-05-2010, 4:51 PM Reply   
Thanks a million - I'll let you know how it goes. Know how to check the throttle, but where would I find the safety lanyard? I don't think I've noticed one before...
Old    Sj (shesfearless)      Join Date: Oct 2007       07-05-2010, 5:02 PM Reply   
PS... for the ballasts I use two 260 lbs in the rear compartments and then another one in the center compartment. Not sure of the capacity on that one, it came with the boat and I couldn't find a label... (it fits under the floor). My favourite is just to have more people though, when I can

What are you using?
Old    Jacob Ruppert (jacobs0222i)      Join Date: Sep 2008       07-05-2010, 5:33 PM Reply   
not sure what you mean by the center compartment but i have the V-drive sacs from fly high. they don't fit the greatest but i think that i get about 350 pounds out of them. then i have the U sac for under the seats in the front but it has a hole in it right now.

just so you know our boat doesn't have a safety lanyard.
Old    Harold Hemming (h20king)      Join Date: Dec 2009       07-05-2010, 6:16 PM Reply   
my lanyard is located on the switch panel
Attached Images
 
Old    ScottRobinson            07-05-2010, 6:20 PM Reply   
Almost all boaters have done the safety thing. Although on my last boat I at least got it to turnover just wouldn't start. Look there first for sure. Hope it is that easy.
Old    Sj (shesfearless)      Join Date: Oct 2007       08-03-2010, 10:14 AM Reply   
Most definitely was just the boat in safety mode, so many thanks for saving me a service call!! Just got home from holidays and was happy to be able to use the boat all week

PS - about the centre compartment, when I bought the boat there was a sac underneath the centre of the boat (under the floor in front of the engine). Not sure of the brand, but I wouldn't recommend it anyway since it was leaking at the time. Sounds like the U-sac would do the same thing...

Happy boarding!
Old    Jacob Ruppert (jacobs0222i)      Join Date: Sep 2008       08-03-2010, 3:06 PM Reply   
How do you fill your sacs? Right now I'm using the fly high pump manually filling them.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:59 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us