Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Joe (ilikebeaverandboats)      Join Date: Jul 2007       07-31-2010, 5:34 PM Reply   
2002 20V Riders Edition with the 6.2L blackscorpion
Symptoms-No accessories work. Motor would not turn off untill I pulled the fuse from the LED install (mentioned at the bottom of the post). I could take the keys out of the ignition and the motor would stay running.

No power to- stereo headunit, TAPS, Perfect Pass, Depth Finder.

Gauges all running backwards and are maxed out when at rest. Motor still runs, and when underway speedo works but its opposite, as well as rpm. Temp gauge stays maxed out, Oil pressure gauge stays maxed out, Fuel says full but tank WAS full so this one might be working, Voltage gauge reads 0V. TAPS gauge will jump a tiny bit when I tried to adjust it, but would return to 7 when the TAPS really was at 1.

Changes made to boat-
Reinstalled batteries with the 2 batt perko- would neg terminal of batt1 attatch to neg terminal of batt2 then to ground cause this? I dont think it would but this is how we re installed it.
Should be the same as batt1 to ground and batt2 to ground because they are the same node.

Installed 2 seablaze3 underwater LED lights on the transom. Went off an unused switch in the boat (prev owners) that had no use, used its power source, and ran new wires/new switch, lights worked. Also put a 10Amp inline fuse for the lights right in front of the switch.


Another random issue, I know this is specific to my boat as its not factory installed but might help, When I was under the dash looking around I turned on one of the ballast fill switches with my hand on accident and it primed the motor....it beeped and fuel pump turned on.

Hope you guys can help here. Planning on tackling this tomorrow. Im gonna pull out my electrical engineering book and refresh If i have too.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:56 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us