Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Matt Crowe (crowem87)      Join Date: Nov 2005       07-30-2010, 9:40 AM Reply   
For a few years every pump from the factory in my boat has slowly failed. I now fill around 3800lbs of sacs with 1 tsunami...I really need to replace my pumps! The originals are the yellow 750s w/ 3/4" hose. I wanna put in tsunami 1200s with 1" line. Also originally it has the pickups from the transom under the platform. I was going to take out the 3/4" thru-hulls and install 1" thru-hulls and run my intakes from the back still. Do you guys think this will be an issue compared to running it from the bottom? I am trying to minimize the cutting/filling of holes as much as possible here!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:48 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us