Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Travis (fman)      Join Date: Nov 2008       07-13-2010, 8:16 AM Reply   
I was just curious how many folks with the Indmar CAT ETX motors have had any problems and how many hours you have put on the motor? I have an '08 Supra with 190 hours on the Indmar 340 CAT ETX. Only problem so far was an O2 sensor needed replaced first time I took it out.

So far (knock on wood), great motor, powerful, never smell any exhaust and is very quiet.
Old    Ryan Bush (ryanbush11)      Join Date: May 2003       07-13-2010, 9:05 AM Reply   
I've got an 08 VLX with the same engine ( i also have to have the o2 sensor replaced first trip out ) right now i have 240 hours with no problems whatsoever, although i don't feel like it has the power it had when the boat was new, i guess its time to start looking into spark plugs
Old    Johnny Neves (johnny_jr)      Join Date: Mar 2006       07-13-2010, 9:22 AM Reply   
I have a 07 23 LSV with 380 hours, no issues at all. This this runs great, I have a buddy with the non cat motor 1 year older then mine and the only difference is in the exhaust fume output. The CAT motor puts out much less abnoxious fumes then the 06 non CAT motor.

Johnny
Liquid Trends
Old    Todd Goin (tgoin)      Join Date: Apr 2009       07-13-2010, 10:07 AM Reply   
08 Supra -- same engine, 269 hours -- initial CAT sensor issue that many had, and recently an exhaust manifold gasket failed, but it was clear
when it was dismantled that the gasket had not been properly installed at Indmar -- other than that, NO ISSUES. (knocking on wood)

Todd
Old    Justin (newmy79)      Join Date: Jun 2005       07-13-2010, 10:16 AM Reply   
08 Supra, 340 hp ETX CAT motor with 14.7 hours on it I believe (I just picked it up about 3 weeks ago). I had a scare this past weekend where my engine temp reached 203 degrees but I think I just sucked up somethign in the raw water intake. Dealer is looking at it this Friday along with my 10-20 hr. oil change.

I've enjoyed the motor thus far!
Old    D. Cooper (dcooper)      Join Date: Mar 2005       07-13-2010, 11:36 AM Reply   
108 hours on a 2009. Had the whole guage cluster go out on once while pulling someone. Hope that not some sort of sensor issue.
Old    Adam Curtis (acurtis_ttu)      Join Date: May 2004       07-13-2010, 11:56 AM Reply   
right at 400 on an 07 supra 22SSV . no problems.
Old     (OneCent)      Join Date: Jul 2010       07-13-2010, 12:37 PM Reply   
only 30h on my 21v 2008 Supra (picked it up 7 weeks ago) - the engine runs really nice. But two days ago i had a "service required" on my display, but that message is gone now.
Old    Who Cares (liljohn)      Join Date: May 2007       07-13-2010, 7:53 PM Reply   
07 VLX 405 hrs. Not a single hick up! purrs like a kitten.
Old    Peter T (deltawake)      Join Date: Sep 2004       07-14-2010, 6:44 AM Reply   
'07 VLX with monsoon 340. 1350 hours. Runs perfectly. Why do you all neglect your boats by putting so few hours on them??

I have noticed a 10 psi or so drop in oil pressure since the boat was new. How does one check the oil pump or the oil pump intake to make sure that there is no debris and also to make sure that the pump is functioning properly? Of course the other possibility is that bearings and or seals are wearing out.

Last edited by deltawake; 07-14-2010 at 6:50 AM.
Old     (sandm01)      Join Date: May 2010       07-14-2010, 7:28 AM Reply   
'06 20ssv with 275 hrs and no issues at all. normal oil changes and did plugs and wires(busted a boot on one) at 250 hrs and still fires right up first time every time

very happy with the engine. quiet and no exhaust smell at all. much nicer than my buddies boomerang with the 351 in it. it's noisy.
Old    Travis (fman)      Join Date: Nov 2008       07-14-2010, 10:24 PM Reply   
Nice to see for the most part they are holding up well, and holy crap, 1350 hours on an '07!!! why dont you think about using your boat a little more!!! Thats great, if I get a 100-130 hours in a season I am pretty happy.
Old    tony burks (tonality)      Join Date: Mar 2005       07-15-2010, 3:26 PM Reply   
08 SSV, 250 hours, same motor...mine actually burns through oil a bit for some reason, have to put a quart in about halfway between each oil change...and it did grenade the torque converter early on it its career, but was of course very quickly remedied by the dealer and found to be a random act of motor violence. Other than that, no issues, the motor runs great. The biggest problem I've seen with the CAT motors is trying to get underneath them! Not much room around those suckers.
Old    Scott T (thescott)      Join Date: Nov 2007       07-15-2010, 3:50 PM Reply   
08 22SSV
220hrs. No issues aside from the catalytic temp sensor thing that got fixed promptly about 150hrs ago.
Old    Travis (fman)      Join Date: Nov 2008       07-15-2010, 11:46 PM Reply   
Tony,

Hmmmm... interesting, my '08 with 195 hours is using oil, a little less than yours, I am using about 1/4-1/2qt per 50 hours of use, not sure why this is either, does not seem to be showing any signs of burning oil or performance issues. Engine has been pampered, all oil changes done spot on if not earlier, most of my oil changes are at about 45 hours.

Supras are not easy to get underneath the engine for some reason, my friends X-15 has much more space to work on the motor than my Supra. He also has less ski locker storage, maybe this is the trade off?

Last edited by fman; 07-15-2010 at 11:50 PM.
Old    Travis (fman)      Join Date: Nov 2008       07-15-2010, 11:53 PM Reply   
Quote:
Originally Posted by deltawake View Post
'07 VLX with monsoon 340. 1350 hours. Runs perfectly. Why do you all neglect your boats by putting so few hours on them??

I have noticed a 10 psi or so drop in oil pressure since the boat was new. How does one check the oil pump or the oil pump intake to make sure that there is no debris and also to make sure that the pump is functioning properly? Of course the other possibility is that bearings and or seals are wearing out.
If you have done proper maintenance (ie: oil changes), chances are your oil pump intake is fine. I would bet its more of a wear and tear item, not sure how many hours 1350 would equal in miles on a vehicle, but I would bet relatively high.
Old    Travis (fman)      Join Date: Nov 2008       07-16-2010, 3:17 PM Reply   
Sent a message to Indmar tech today about oil consumption with the Indmar CAT EXT, I informed him I am using about 1/2-1qt per 50 hours of use on the engine. He replied and also put a tid-bit of informaiton about using the boat for Surfing. He was a little vague on his reply, not sure if weighting one side of the boat more than the other causes more oil consumption????

"That amount of oil use is not considered excessive. It is not unusual for a marine engine to consume some oil. How are you using the boat? If you use it for surfing and ballast the boat on one side, it is best to weight the boat so the side of the engine with the PCV valve in the valve cover is on the high side."

Larry Engelbert
Indmar Service
Power to the Sport

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:54 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us