Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    A.J. West (you_da_man)      Join Date: Sep 2009       07-05-2010, 8:41 PM Reply   
Saw this today after a 3 mile drive back to my boat storage unit. Anyone want to chime in on why one of my tires/axel is jammed up into the fender like that. I didn't hit any bumps, I didn't run off the road, didn't hit a curb or anything. The wheel rubbed the inside of the fender to the point of scortching the paint. Look at the pics.

Picture of the side that is normal



Rubbing side



Close up of rubbing



Good side underneath, everything is lined up correctly



Rubbing side, incorrectly lined up



Fender

Old    Brain Rinse (brainrinse)      Join Date: Aug 2007       07-05-2010, 9:05 PM Reply   
Yeah, Boatmate knows about this issue. I can try to find you the details, but give them a call and they will make it right.
Old    Brain Rinse (brainrinse)      Join Date: Aug 2007       07-05-2010, 9:07 PM Reply   
http://moomba.com/msgboard/showthread.php?t=9291
Old    mojo            07-05-2010, 9:10 PM Reply   
off topic, where can i get that non-slip decking? good luck with the fix.
Old    A.J. West (you_da_man)      Join Date: Sep 2009       07-05-2010, 9:13 PM Reply   
Thanks for the link...looks like that's my problem. I hope they can send my axel fast. I've had my boat only since 10 months.
Old    CORY MITCHELL (stang_killa_ss)      Join Date: Jan 2010       07-05-2010, 9:13 PM Reply   
looks like you dont have leafs like i do AJ.
tortion setup.
Old    John Bauer (jonyb)      Join Date: Nov 2008       07-06-2010, 11:09 AM Reply   
Those are torsion axles. Call Owen or Jerry at Boatmate. They'll do what they can to help you out.
Old    Brett Lockwood (Brett24ve)      Join Date: Mar 2010       07-06-2010, 11:24 AM Reply   
while you wait for the new axle to arrive, you can remove the torsion arm and reset it back on the splines. Just move it 2-3 notches downward and that should do the trick. It isnt a permanent fix but will atleast allow you to somewhat safely move your boat. Any large bumps will cause it to slip again so drive careful.
Old    Cory D (cadunkle)      Join Date: Jul 2009       07-06-2010, 3:19 PM Reply   
Looks like a snapped torsion bar to me, or a failed adjuster on the end of it.
Old    Tim (srock)      Join Date: Mar 2002       07-07-2010, 6:50 AM Reply   
I had a similar problem with my boat mate trailer; my springs inverted a dropped the fender onto the tire. I've had broken leafs, leaking seals, boards that came off, rust under the walk pads. All on a trailer that is seldom used and on good roads, what junk.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:49 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us