Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    TY-one-on (typhoon)      Join Date: Jul 2001       06-20-2010, 6:50 AM Reply   
I am using the Tsunami 800 pumps for my ballast system. Do I need to run a separate power cable from the battery to the dash switch or can i run the power form the dash power supply going to the rest of the gauges? I also will have a relay on the switch for safety. Only one pump will be running at any given time. The system will only have 2 pumps in it, one fill and one drain.

Thank you
Old    Duffy Mahoney (duffymahoney)      Join Date: Sep 2008       06-20-2010, 9:36 AM Reply   
They only draw 3-4 amps. You should be fine running off the power supply or fuse box thing. Its best if you have an empty spot and it's own fuse.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 10:01 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us