Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Website Feedback, Suggestions, Problems, Etc.

Share 
Reply
 
Thread Tools Display Modes
Old    WakePowell Chris (epic1)      Join Date: Oct 2006       06-16-2010, 12:15 AM Reply   
I can post, but cant look at messages, and I have changed pass words. No love. Dave hook me up
Old    David Williams (wakeworld)      Join Date: Jan 1997       06-16-2010, 6:40 AM Reply   
It looks like you've got some ghosts from an early bug still haunting your browser. To fix it, find a Logout button (there's one on the front page) and click on it to explicitly log out. Then restart your browser and login again. Please let me know if you still have problems after trying this. Sorry for the inconvenience.
Old    WakePowell Chris (epic1)      Join Date: Oct 2006       06-16-2010, 1:55 PM Reply   
ok, I did what you said, and loged back in. When I log in from the forum main page, It lets me. But, when I click on my screen name in the upper right hand corner It just lets me view my profile, not change anything.

From the main page, when I try to log in, it re directs me to the lost password page. and I can not log in from there.
Old    David Williams (wakeworld)      Join Date: Jan 1997       06-16-2010, 2:09 PM Reply   
If you're sure you followed every step, then I'm baffled because that has worked for everyone else. Are you using Chrome by any chance?
Old    WakePowell Chris (epic1)      Join Date: Oct 2006       06-16-2010, 11:18 PM Reply   
firefox 3.6.3 on windows 7
Old    David Williams (wakeworld)      Join Date: Jan 1997       06-17-2010, 8:53 AM Reply   
The only thing I can suggest is that you follow those instructions one more time and make sure you do exactly what it says. This has solved the problem for 100% of the people that have tried it, so I'm not sure why your setup would be different. You definitely have to click a log out button because that clears out the bug. Then you need to restart your browser. Try logging in from the front page first.

Also, when you click on your screen name in the upper right hand corner of the community or forum, that will take you to your profile, but will not allow you to edit from that page. You must choose Edit Profile from the menu to make changes.
Old    WakePowell Chris (epic1)      Join Date: Oct 2006       06-17-2010, 11:06 PM Reply   
ok, so this is what I have been doing.... clicking logout(above our convo). exiting firefox. Restarting fire fox. Going to main page and loging in. Not using "stored passwords". I re type email and pass word(which I have reset about six times). It then reloads the main page. When I scroll down, it shows my info. When I click on anything(Messages, edit profile etc.)it takes me to the wrong password page. I have from there, tried to re log in, and also change password. no matter what I do it is an end less loop. I can type the numerical code and nada. I looked at my browsers settings and nothing special. I also tried using explorer. same deal. Is it on my comp?
Old    WakePowell Chris (epic1)      Join Date: Oct 2006       06-18-2010, 11:43 PM Reply   
explorer is loging me in now so im all good. thanks Dave.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 5:14 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us