Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Ray Markham (wakeborder5)      Join Date: Jun 2002       05-10-2010, 4:26 PM Reply   
Currently my system is running off my EQ which I hook my iPod directly to. I still have the HU that I use just to provide the remote turn on signal to my amps as well as the EQ.

My problem is the HU is not turning on and I'm gonna try a few more steps troubleshooting that, but I'd rather just wire my accessory switch right to my EQ's remote lead slot and have it chained to my amps and just bypass the HU all together.

I have attached a picture below of the back of the accessory switch that is currently hooked up to the HU. My guess would be that I want to use the middle slot to hook up to the remote slot of my EQ and then have that chained to all the amps. Is this correct? going out on a limb here
Attached Images
 

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:09 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us