Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Boats, Accessories & Tow Vehicles

Share 
Reply
 
Thread Tools Display Modes
Old    Steve (skongolf)      Join Date: Aug 2009       02-06-2010, 9:54 PM Reply   
I am looking at a 2000 Suburban 2500 4x4 LT with about 165K miles, but it has a few issues. The rear main seal needs replacing, which alot of suburbans need, the 4x4 switch needs to be replaced, and the AC for some reason blows out the defrost. I researched all the issues and the only one that seems tricky is the AC issue. Being as I am in AZ it is hard to deal with no AC comming out the front vents. Anyway the guy is asking $5500 and I know he needs to get rid of it. The interior is fair, the exterior is good, the engine is very good, and it has pretty much brand new tires. It is deffinately set up to tow as it has the heavy duty tranny and tow package. Just wanting some thoughts.
Old    Ctimrun (ctimrun)      Join Date: Aug 2009       02-06-2010, 9:59 PM Reply   
For that price (offer $5K) you can't go wrong even if you have to put a little money into it. The 3/4 ton suburban/yukon makes a great tow vehicle!
Old    Steve (skongolf)      Join Date: Aug 2009       02-06-2010, 11:14 PM Reply   
Yeah, that is what I am thinking so far. Most expensive thing to fix is the rear main seal. Probly around $800.
Old    Michael Hunter (mhunter)      Join Date: Mar 2008       02-07-2010, 6:13 AM Reply   
The AC problem sounds minor they use stepper motors to operate the air doors. The rear main however you will need to pull the trans or engine to replace it.
Old    Sean Key (seankey)      Join Date: Jun 2007       02-07-2010, 7:17 AM Reply   
Let me know if you don't buy it. I will definitely pick it up.
Old    Kona (konaking)      Join Date: Mar 2008       02-07-2010, 8:45 AM Reply   
Is it the 8.1 or 6.0 ? Also 4l80 trans may need a little work after 165k not as bad as the 4l60 but they still have issues.
Old    Dave W (njskier)      Join Date: Jul 2005       02-07-2010, 9:21 AM Reply   
I had the exact same suburban with only 86K miles when I sold mine for $8K
Price seems a bit high, Kelly says $4300-5300. What are you towing? You can prob find a 1500 suburban with less miles in better shape for less $$. Mine had the 6.0 liter and was a pig on gas! (10mpg towing my X-star, 12.5 solo)
Very hard ride compared to the 1/2 ton suburban too. I used mine for plowing snow, that's the only reason I had the 3/4 ton.
Old    Steve (skongolf)      Join Date: Aug 2009       02-07-2010, 10:06 AM Reply   
It actually rode really nice, and I have been looking for 4 months now and have not been able to find a 2wd drive suburban for less than 5K that didnt have issues.
This only needs to get me by for a year to a year and half so I think it would work.
Mike, do you know the fix for the AC doors?
Old    Chris (rio_sanger)      Join Date: Apr 2007       02-07-2010, 5:47 PM Reply   
I think it sounds like a great deal, my 2001 3/4 ton 4x4 has 190,000 miles on it, and still going strong.
The 2000 won't have the 8.1 though, first year was '01.
6.0 isn't bad if it's got 4.10 rear end...
Old    Bill K (bill_airjunky)      Join Date: Apr 2002       02-07-2010, 6:01 PM Reply   
The 4x4 switch problem can be the switch itself, the encoder motor &/or the encoder sensor. The truck should store chassis codes in the computer that the GM dealer can get to. Unfortunately they are only readable by the dealer.... a standard ODBC reader won't do it.
The bottom line is the repair should be like $300 - $800.
Great tow rigs though. Make it happen.
Old    Steve (skongolf)      Join Date: Aug 2009       02-07-2010, 6:55 PM Reply   
We settled on $5200. I found a guy who is highly recommended and can do the seal for $600. I guess he has done a bunch of them so he is quick. The switch I can do and I will try and figure out the AC venting issue. A couple people said it is usually a vaccum leak by the battery. So I am gonna pick it up tomorrow afternoon. Thanks for the input and I am sure I will end up with more questions.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:59 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us