Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WakeWorld Home
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through August 04, 2003

Share 
Reply
 
Thread Tools Display Modes
Old    syre            07-24-2003, 8:01 PM Reply   
Water up to valve covers and I took it in to the service center to see if there was any damage. It was only flooded for about an hour. Any advice
Old    Chris Anthony (cla17)      Join Date: Mar 2002       07-24-2003, 8:23 PM Reply   
Holy Snikies!!! That could be a COSTLY mistake, especially if you have to have a service department do the work. If it was fresh water you might be in for a small battle but it still wont be a fun bill to receive. They will have to flush your tranny and engine, then inspect your electrical. If your lucky, it will just be a good flush job(they will probably have to do it at least twice). I would say a minimum of $500. If it was salt water you were in, then you might want to sit down when they call you...

Good luck...
Old    syre            07-24-2003, 8:25 PM Reply   
it was fresh water. Hopefully I will escape unscathed.
Old    Doctor Octagon (dococ)      Join Date: Mar 2002       07-24-2003, 10:07 PM Reply   
Jdog, hope it works out OK for you. If it makes you feel any better, one time I was taking a potential buyer out for a test drive and I forgot to put in the plug when I launched. So we get just outside the no wake zone and the water starts rising above the floorboards. I lifted the box with the motor still running, popped in the plug, and said, "Well... let me show you how well the bilge pump works." He bought the boat.
Old    Doctor Octagon (dococ)      Join Date: Mar 2002       07-24-2003, 10:10 PM Reply   
Oh yeah, my friend let his idiot buddies borrow his MC and they plowed the nose and totally swamped it - engine half underwater. It took him a little while to get the water out of the tranny, but it was all fine after that.
Old    Jay (jayc)      Join Date: Sep 2002       07-25-2003, 3:46 AM Reply   
As long as the water is not left to corrode the internals even saltwater will not do too much damage.
My fathers 190 sunk in salt water about 10 years back in a storm. Nest day we had it lifted from the water and later that day we were skiing on it.
Flush the engine/box a few times and start using it asap as any water left in the oil will evaporate with heat.
Old    Trash (trash)      Join Date: Jul 2001       07-25-2003, 7:20 AM Reply   
I built a little beeper circuit that lets me know when the bilge pump turns on. Not so much for me, but it lets my girlfriend know that something may be amiss when the bilge pump starts 10 seconds after we launch.

Trash
Old    TY-one-on (typhoon)      Join Date: Jul 2001       07-25-2003, 7:25 AM Reply   
My buddy was out on the lake for a while and noticed water starting to come up through his drink holders... he had to beach it and drain it out.
Old    David D (wakeguru)      Join Date: Feb 2003       07-25-2003, 7:30 AM Reply   
Sweet.
I forgot the plug on the maiden voyage of my current vessel. Luckily I caught it before too much water got in.
I put the plug in the cup holder next to the driver when out so that it is in clear view upon start up. Some guys I know would hang it on the steering wheel when out.

Mostly though, I put it in when I am getting the boat ready to trailer to the lake - won't have to worry about that for much longer though
Old    Jonathan French (rock_n_boardin)      Join Date: May 2003       07-25-2003, 10:22 AM Reply   
On an imboard boat, is it really necesary to take the plug out in the first place. It seems on our boat anyway, the bilge pump gets almost all the water out, I pull the engine cover and look at the bilge, I never see any water in there. I could see at the end of the season doing it, but after every outing? I never do it. If you take it out every time, unless you put a big note on the ignition, or tie the plug to your keys, you are just asking to forget it eventually.

Does anybody else not take their plug out every outing, like we do? Keep in mind we use our boat 2 to 3 days a week, I guess some might go a month in between outings. Just curious.
Old    Tim (monkey)      Join Date: Oct 2002       07-25-2003, 10:30 AM Reply   
Advice: When you're drainplugs are out, store them in a plastic cup, on the driver's seat. That way if you try to sit down to drive the boat, it'll remind you. Alternatively, you can put a post-it note on the stearing wheel.
Old    Ricardo (gunz)      Join Date: Sep 2001       07-25-2003, 10:49 AM Reply   
I always take the back one out.One time I had someone else put it in,launched,anchored at the cove,and went up to the campsite.Went back down 5 minutes later to help my bro anchor his,water up to my speakers!!! Scary.
Pumped and bailed ,and everything wise fine.Now I always double check,and have several spares in the boat.I also painted the one in the engine box bright orange so I can't miss it.
Old    David D (wakeguru)      Join Date: Feb 2003       07-25-2003, 11:12 AM Reply   
If you store your boat between outings with the cover down, then taking the plug out allows at least a little more air flow to the engine compartment and that can't be a bad thing.
Old    swass            07-25-2003, 12:51 PM Reply   
I'm one of the mental giants who have done it more than once.
Old    bandit33            07-25-2003, 2:56 PM Reply   
It once happened years ago with my dad's boat. We both learned from that and now I'm very careful with putting the plug in my boat.

Just the other day, saw a guy launching his boat as I was coming in; saw his bilge pump come on and start pumping water out almost immediately as he was idling away. I yelled at him and asked if his plug was in. The look on his face was priceless as he realized he had not.
Old    Deven Whitaker (nautiboarder)      Join Date: Mar 2003       07-25-2003, 3:23 PM Reply   
Something i've always done is if I take the drain plug out, I also take my keys out, and put both of them together in the same place. Never had a problem.
Now I do have a problem, I just bought a 2000 Pro Air Nautique, it has keyless ing.
Old    mochosla            07-25-2003, 4:49 PM Reply   
I just bough a boat that has a big sticker next to the key switch that reads "DON'T FORGET THE PLUG". I was going to peal it off, but I decided to leave it there
Old    syre            07-25-2003, 8:27 PM Reply   
thanks for all the advice. everything was fine with the boat. I learned a valuable lesson this time. keep the board side down! see ya.
Old    Timothy (timmy)      Join Date: Jul 2001       07-25-2003, 9:43 PM Reply   
i take mine out in case while trailering i get caught in a rainstorm. likely possibility here in central florida in the summer.
Old    love2wakbrd2000            07-25-2003, 11:39 PM Reply   
OK - so this happened to me but actually somebody STOLE my plug (bad) but I just pulled it out and drained it. Anything else you think I should do? I called a mechanic & he told me no biggie - should I trust him? The water was to the brim in the ski locker but not over the full engine (only about half way). My mechanic (by phone) said as long as you don't flood over where the dipstick is for the oil you're ok..... Please any advice....
Old    jdr            07-27-2003, 7:42 AM Reply   
one cool thing on our X-30 is that the plug is magnetic so there is an idot light on the dash that comes on if the rear plug is not in. Very cool. Of course no such animal for the front one, so I try not to pull that one! If I do, I tie it to the stering wheel.

BTW, jdog, I did the same thing once on an 1980 MC. Water up to the valve covers. No damage at all. Of course that boat did not have all the electronics of today.
Old    kid4jah            07-27-2003, 1:30 PM Reply   
yeah my dad forgot to put it in twice but it was when we were first unloading and there was like a foot of water in the boat we just pulled it and let it drain and luckily the boat ran smooth.
Old    Jonathan Bay (john211)      Join Date: Aug 2008       05-21-2015, 3:22 PM Reply   
I did it. Yesterday was my first launch of the season and ... I had a list of things to bring down to the Marina or otherwise do for leaving the boat at the Marina. I intentionally left the drain plug out while driving down the highway to help drip out most of the little pool of water that always holds in the bilge. Got to the Marina. Inspected the lift ... the launches (water levels are super high, there are 3 launches and which is the better one depends on water levels ... the higher the water, the flatter they all become ... which is problem with backing the trailer in deep enough before water comes in the passenger door of the SUV.

But I forgot the drain plug. I left it in cup holder right next to the trap door which lets me access the drain-plug hole. I overlooked it. As I backed off the trailer ... went down the lake for several hundred yards and then idled to check loose ropes laying on the floor ... I saw "it," the drain plug.

Water was up to the lowest brass fittings of the V-drive before I got the drain plug screwed back in. Motor was at temperature so I drove the lake for a half hour to both pump the bilge pumps and let temperature perhaps dry things out.

Read this thread, and hope that this summer is NOT going to be an ordeal with electric problems.

REMEMBER YOUR DRAIN PLUGS.

Last edited by john211; 05-21-2015 at 3:24 PM. Reason: sp.
Old    Tom (boardjnky4)      Join Date: Dec 2011       05-21-2015, 4:03 PM Reply   
So much for drying out your bilge lol
Old    Tim (dezul)      Join Date: Jul 2012       05-21-2015, 4:15 PM Reply   
I have been there before. I finger in the hole solves the problem for the immediate issue.
Old    John S (jsans)      Join Date: Apr 2015       05-22-2015, 4:24 PM Reply   
I have moved to using a wet/dry vac to suck out the bilge and whatever crap fell on the floor.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 7:23 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us