Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > Video and Photography

Share 
Reply
 
Thread Tools Display Modes
Old    Billy Boozer (bboozer)      Join Date: Apr 2007       01-26-2010, 11:58 AM Reply   
I was hoping that someone on here could help me with an issue that I just started having with my 40D. When I have it on the sports setting, lately from time to time the shutter is staying open for a long time (longer than it should on this setting anyway) causing blurred shots. When I switch it over to the portrait mode, it seems to work OK... I have tried the battery and it is fully charged when I am having the issues. Any suggestions would be appreciated (oh and I am pretty much a novice too)
Old    Jared L. (ladiii08)      Join Date: Mar 2009       01-26-2010, 12:04 PM Reply   
not sure why it would be doing that, but you should try to put it in TV mode, or shutter priority mode, you can set it to a faster shutter speed and it will automatically choose your f-stop, as long as its a nice day
Old    Barry Waste (barry)      Join Date: Apr 2002       01-26-2010, 4:34 PM Reply   
Were you in pretty low light?
Old    Cal (phenom_1819)      Join Date: Jan 2008       01-26-2010, 4:43 PM Reply   
And what was your ISO at? I have a 40d but I never use the automatic settings, so I don't know if you are still able to adjust the ISO in sport mode... but if so, a lower ISO could have been part of your problem...?
Old    D C (dirwoody)      Join Date: Apr 2003       01-26-2010, 5:07 PM Reply   
Sometimes when you go from bright sunlight to something dim, it likes to just switch the shutter speed. Doesn't happen too much for me, but do like Jared said, switch to TV, pick your shutter speed and set the drive mode to high speed shooting, you'll be in business
Old    Rob VLX (skull)      Join Date: May 2002       01-29-2010, 6:49 AM Reply   
Don't use the sports auto setting...

Set the TV to 1000th for sports.
Crank the ISO up until the picture is properly exposed- hold down the shutter halfway and look at the meter at the bottom of the view finder. I am not sure on a 40D but my 50D is pretty good up to ISO3200.

If you are in TV mode I'd manually set your WB too. You will get better pics than AUTO WB.
Old    D C (dirwoody)      Join Date: Apr 2003       01-31-2010, 8:13 AM Reply   
My 40D gets a little noisy when you crank up the ISO up that much, but in low light, i'd rather have a completely underexposed one!
Old    Randy Scagliotti (wakedad33)      Join Date: Oct 2005       01-31-2010, 11:23 AM Reply   
I'm with you Darin, 1600 ISO is about my limit, I hate noise Someday the 7D for me, I have seen pretty good results at 3200 ISO
Old    D C (dirwoody)      Join Date: Apr 2003       02-01-2010, 7:11 PM Reply   
Me too Randy.....me too......hopefully this year!
Come on Tax Refund!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 3:26 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us