Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 10, 2005

Share 
Reply
 
Thread Tools Display Modes
Old    MB Tom (tcaton)      Join Date: Sep 2002       07-03-2003, 5:41 PM Reply   
I just replaced my prop after bending the old one. Now I have whitewash on the drivers side of the boat. The new prop is a Cutter stainless can the whitewash be caused by this new prop.
Old    MB Tom (tcaton)      Join Date: Sep 2002       07-03-2003, 8:21 PM Reply   
Anybody. Should I try a different prop??
Old    Tommy G (tommyg)      Join Date: Apr 2002       07-04-2003, 9:52 AM Reply   
Are you sure that your boat is weighted the same side to side? If you have more weigh on one side (i.e. two people sitting in the boat on the driver's side and one in the passenger seat), you'll always have whitewash on one side. I wouldn't think that the whitewash would be caused by the prop unless you purchased the wrong one, which I assume you've double checked already...
Old    MB Tom (tcaton)      Join Date: Sep 2002       07-04-2003, 9:57 AM Reply   
Boat is weighted same as before and people are even side to side. Prop is the right one for my boat thought I would see if anyone else had this problem before going back to the boat dealer
Old    wilson (3puttwilson)      Join Date: Apr 2002       07-05-2003, 10:49 AM Reply   
are you going the same speed? The slower you go the more the wake will wash out
Old    MB Tom (tcaton)      Join Date: Sep 2002       07-05-2003, 12:54 PM Reply   
Everything is the same except for the prop.
Old    andrew (tantrum999)      Join Date: Jun 2003       07-05-2003, 4:19 PM Reply   
Have you at least tried to put weight the thrithy side instead of just dismissing it?
Old    Sandy Vandebult (sandbag)      Join Date: May 2002       07-10-2003, 9:06 AM Reply   
Sounds like you simply need to re-balance
the boat. Cutter uses a lot of cupping in the
prop blades to actually get the extra
power with out losing too much top end.
Get a couple of buckets or bags of sand
to move around the boat until you get it dialed.

Old    Barry Waste (barry)      Join Date: Apr 2002       07-10-2003, 10:05 AM Reply   
Sounds like a weight issue to me as well. If I get wash, I'll usually move someone to the same side as the wash, this always corrects it.


B-
Old    geforce            07-10-2003, 4:55 PM Reply   
Lol you getting the hint here, I like how you all agree. I too agree, everything might be the same and we could analyze it forever which sometimes I do. What they are telling you is true though and will fix it. Maybe it is causeing a slight bit more of torque or twist on your boat. The reason though doesnt matter as much as the answer.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 8:10 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us