Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 28, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Geoffrey Haynie (06outbackv)      Join Date: Dec 2006       07-06-2009, 7:27 PM Reply   
I have an 06 Outback V and I cannot figure out how to remove my bilge pump. It is an attwood sahara 500 I think. The light on the switch will not go off,,,the pump makes no noise when I flip the switch and there is water in my boat. I have figured out that my tube was clogged up, would that cause it to maybe burn up? Any suggestion?
Old    Geoffrey Haynie (06outbackv)      Join Date: Dec 2006       07-07-2009, 8:24 AM Reply   
anyone?
Old    WAlove (masonwakerider)      Join Date: May 2003       07-07-2009, 8:42 AM Reply   
the bottom part of the pump is black and acts as a screen. Their are taps on both sides of the screen. Press them in and the pump part will lift off with the wires.

Check the fuse first, the screen does not let the hose clog but if the float switch gets stuck on the pump will run continuously until it dies.

If you buy the same model to replace you can leave the base part and just clip the new pump on to it.
Old    Trace (trace)      Join Date: Feb 2002       07-07-2009, 9:38 AM Reply   
WAlove is right - you have to squeeze the clips on each side and the upper white part will pop off. The Sahara also has a knob on the side for testing the float switch, but I bet the motor is cooked. I just replaced a Sahara 500 about a month ago that was only a couple years old.

FWIW, I'd go with a 750 gph when you replace it. 500 gph bilge pumps are really intended for 17' LOA and under, not to mention the additional risks from ballast.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:28 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us