Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through July 28, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Lou Ferraro (ferral)      Join Date: Sep 2007       06-28-2009, 9:41 PM Reply   
This weekend my wife was out of town and none of my normal crew was available. So I put my time to good use and finally did my ballast install that I had been planning. Its a good thing I had the whole weekend since it took far longer than I expected (one trip to West Marine, 2 trips to Home Depot, and 3 trips to Lowes due to a combination of bad planning and one incorrect measurement didn't help it go any faster).

I'll post up pictures and a diagram tomorrow, but for now I have a question. I've heard of people gluing the fittings to their sacs (I used Launch Pads), but I didn't want to do that so I had the option of taking the bags out to bring on another boat if needed. Well, anyone who's done this before probably knows the fittings popped off as soon as the sacs got close to full. Lesson learned, but now I'm wondering what kind of glue I need to use? Can I use the regular PVC cement that you use for schedule 40 PVC pipe? Or would gorilla glue be better? Something else? This is the last thing I need to take care of to be finished and plan to take it for a water test on Tuesday (so far just used a fake-a-lake).
Old    Rayprisz (priszkid)      Join Date: Aug 2007       06-28-2009, 10:00 PM Reply   
i don't know the answer to your question, but can't wait to see pics since i'll be starting my install soon.
Old    Trace (trace)      Join Date: Feb 2002       06-29-2009, 6:43 AM Reply   
I have Fly High sacs, but was told by them to use PVC cement. Be advised that it is a permanent bond, so make sure you have everything where you want it beforehand, and the system is working well.
Old    Rich (dohboy)      Join Date: Aug 2007       06-29-2009, 6:50 AM Reply   
Has anyone used locktight before? You would be able to at least break it free if needed.
Old    Ken (ghostrider_2)      Join Date: Aug 2004       06-29-2009, 7:50 AM Reply   
I used a high strength silicone (dries clear) so that I can remove it. I've test it on the water and even let the ballast over fill for 30 mins (venting over the side) with no problems. Its not permanent but its strong enough.

http://www.wakeworld.com/MB/Discus/messages/3183/707420.html?1246028937
Old    Nacho (denverd1)      Join Date: May 2004       06-29-2009, 11:31 AM Reply   
Any marine sealant will do the trick. Should still be able to remove it later.
Old    AtTheLake (bmartin)      Join Date: Jan 2007       06-29-2009, 11:42 AM Reply   
If it is the standard plastic / vinyl sac fitting, go with hose clamps. I don't see the need for a sealant / glue for most fittings.
Old    Trace (trace)      Join Date: Feb 2002       06-29-2009, 1:15 PM Reply   
We're talking about gluing various fittings (pump adapter, barb, quick-release, etc) to the ports on the sack. My drain pumps have started popping off of my rear sacks about every other outing this season, and I'm about to do this very thing. I'm comfortable with where everything is located in my system, so I'm going permanent for strength.
Old    Stephen Higgins (srh00z)      Join Date: Jun 2003       06-29-2009, 2:04 PM Reply   
I am going to Lowes tonight to buy some supplies and my boat is about an hour from here. Can somebody post up some sizes for fittings and hoses. I am using six aerator pumps that will essentially stay plumbed into the sacks for now. I will have a pump and piping that I will throw over the side for filling on each sack. I will also have a pump hooked up to an outlet on each sack for emptying which will be connected to ports on the side of the boat.

From what I have found, I need 1.25 inch tubing, can someone confirm this. I was going to use hose clamps and sealant and I need to know what size PVC pipe will fit in the inlet ports on the sacks. Any help would be greatly appreciated, especially in the next hour or two.
Old    Trace (trace)      Join Date: Feb 2002       06-29-2009, 2:18 PM Reply   
Fly High Pro-X sack ports fit 3/4" NPT male threads. If you're talking about the old waterbed style fittings IIRC a 1" barb fits well, but not positive on that.
Old    Trace (trace)      Join Date: Feb 2002       06-29-2009, 2:21 PM Reply   
Hose depends on your pumps. If the pumps have 3/4" outlets, use 3/4. If they are 1-1/8" (Tsunami 1200), the best hose I've found is from www.flow-rite.com You can also adapt 1" barbs to it for valves and such by wrapping the barb 6-8x with electrical tape.
Old    Stephen Higgins (srh00z)      Join Date: Jun 2003       06-29-2009, 2:22 PM Reply   
Mine have the old waterbed style fittings. I am thinking your right on the 1" barb and the tubing is about 1.25".
Old    Lou Ferraro (ferral)      Join Date: Sep 2007       06-29-2009, 6:59 PM Reply   
I used a jabsco ballast puppy for my pump, and that has a 1 inch hose barb. Also, the waterbed style fittings on the launch pads were 1 inch as well so all the main hoses i used were 1 inch. I used 3/4 inch for the vent line and drain, since my through hull was only 3/4 anyway. Diagram/pics still coming soon, should be able to get them up tonight.
Old    Lou Ferraro (ferral)      Join Date: Sep 2007       06-29-2009, 11:02 PM Reply   
OK, here's the pictures. I got lazy and just color-coded the pictures instead of drawing up the full diagram. But if anybody has questions about what I did, just let me know. The blue lines are the direction of water flow when filling. Red is the drain path. Yellow is my original bilge pump drain. Green is my vent/overflow line.

1. This one shows where I tapped into the raw water intake for my water pump. The actual T I put in is just out of view to the right. This is a 1 inch hose that I ran to a 1 inch brass ball valve. This is coming off the starboard side of my engine.
Upload

2. This shows most of the system. The intake from the first picture curves up and back toward the camera to the pump. I have a check valve on the line so that when I reverse the pump the water will follow the red path. This is a 3/4 line again with a check valve to allow flow only in one direction. The red line continues from the picture across the transom to the other side of the engine.
Upload

3. The drain line goes across the back of the boat and dumps into my original yellow bilge pump drain and out the thru-hull fitting (didn't have to drill any new holes this way, and can actually see when my system is draining). The green overflow/vent line comes down the port side of the boat and dumps into this same hose also. Again, no new holes.
Upload
Old    Lou Ferraro (ferral)      Join Date: Sep 2007       06-29-2009, 11:03 PM Reply   
4. I have a pair of 350# sacs laying end to end in the ski locker. Fill/drain come in from the bottom of the picture. You can see in the middle where the hose connecting the sacs popped off when I did my fill test. Its very hard to see the actual hose in this picture, but the green line shows where the 3/4 inch vent hose comes from the top front of the front bag and then it continues down the port side of the boat to the thru-hull in the previous picture. The idea is that when my sacs get full, I'll see the overflow draining out the side.
Upload

5. Finally, here's the new switch mounted on the dash. Looks like it belonged there all along.
Upload
Old    Trevor Dean (drilldaddy78)      Join Date: Jul 2007       06-30-2009, 4:02 PM Reply   
Nice. Ive been thinking about doing a similar setup on my boat. Just been kicking around how to run and place the valves so I can fill/drain for surfing/wakeboarding depending on what were doing at the time
Old    Lou Ferraro (ferral)      Join Date: Sep 2007       07-05-2009, 3:23 PM Reply   
I've been out of town so haven't been able to put the finishing touches on until today. I used silicone to attach the fittings to the ports on the sacs, hopefully that will be strong enough. Anybody know how long you need to let that cure? It doesn't say on the tube. Unless anybody knows otherwise, I'll probably test it out in the driveway after work tomorrow and water test it on Tuesday.
Old    Ken (ghostrider_2)      Join Date: Aug 2004       07-05-2009, 3:59 PM Reply   
mine turned completely clear when cured, but I would say give it atleast 24 hours to be sure.
Old    Tallredrider (talltigeguy)      Join Date: Sep 2003       07-05-2009, 4:59 PM Reply   
Lou,

I think that the hose you have used is not entirely non-compressible, at least if it is the same kind that I have seen at my Lowe's. It may never be an issue, but if you have difficulty pumping, I would check to see if the hose has collapsed on itself. The Ballast puppy can create a huge suction and actually cause the hose to collapse on itself. This can especially happen in a tighter curve, where this particular hose does seem a little prone to kinking.

I have never seen it happen in real life, but they talk about it all the time.

Great install otherwise. Looks like good times are ahead.
Old    Lou Ferraro (ferral)      Join Date: Sep 2007       07-05-2009, 6:57 PM Reply   
Talltigeguy, thanks for the input, I'll keep an eye out for problems with the hoses. I've seen a bunch of other install pictures on here using what looks like that same hose, so I'm hoping it goes ok. Everything was fine in the short driveway test I was able to do before I glued the fittings to the bags. The only sections of hose that will ever be under suction are relatively short, with one being about 3 feet and the other about 5 feet. Even if its a problem, I wouldn't have to change much. We'll just have to see how the real test goes later this week.
Old    Lou Ferraro (ferral)      Join Date: Sep 2007       07-07-2009, 9:24 PM Reply   
Today's test was mostly successful, but I did hit one problem. The silicone seals on the bags worked fine, and I was able to fill everything as planned. Once full, the water started flowing out the vent line letting me know to shut off the pump. The problem is, after I shut off the pump, water continued to flow out. I didn't account for the fact that the thru-hull fitting is lower than the bags, so I basically set up a nice siphon that was draining the system. I had to dump about half the water before the siphon effect stopped. I can't imagine I'm alone here, so how have other people solved this problem? The only thing I can find that looks like it would work is an anti-siphon valve for a sprinkler system. I assume this will work for me, but is there a better answer? Here is what I'm thinking:

http://www.lowes.com/lowes/lkn?action=productDetail&productId=160234-74985-51022&lpage=none
Old    J B (bjeremi)      Join Date: Mar 2006       07-07-2009, 10:07 PM Reply   
Vented loop on the overflow line?
Old    Lou Ferraro (ferral)      Join Date: Sep 2007       07-07-2009, 10:19 PM Reply   
Hmmm, I think I've heard of that before. What exactly does it mean? How does it work?
Old    Kevin (pri3st)      Join Date: Aug 2007       07-08-2009, 6:38 AM Reply   
Run a loop in the vent line higher than the bag before it goes out the thruhull.
Old     (fatsac)      Join Date: Jun 2004       07-08-2009, 6:58 AM Reply   
Right on Lou! Wish I could have been there to check it out. Rik and I were down on the river in some serious breeze.
Looking forward to seeing your work!
Old    Trace (trace)      Join Date: Feb 2002       07-08-2009, 8:31 AM Reply   
Just a loop higher than the sack won't break a siphon. You need these:

http://www.wakemakers.com/3-4-inch-vented-loop.html
Old    WakeMikey (wakemikey)      Join Date: Mar 2008       07-08-2009, 9:12 AM Reply   
I have that exact anti-syphon valve linked by trace. As far as I could tell it only works in a aerator or one-way pump system. When you reverse the pump to drain the sacs the anti-syphon valve sucks in lots of air. I was unable to find anyone actually using this anti-syphon valve in their system.

Many people talk about a loop in the hose but if water is already flowing around the loop and draining, when you turn the pump off, the syphon effect continues and is not 'broken'.

Vents have to be at the proper height, mark it when the sac is full.
Old    Trace (trace)      Join Date: Feb 2002       07-08-2009, 9:29 AM Reply   
I don't need them in my system so no direct experience, but they are meant to be mounted in sack vent lines. They have to allow air into the line to break the siphon, so yes they will suck air if the line is under vacuum.
Old    J B (bjeremi)      Join Date: Mar 2006       07-08-2009, 11:22 AM Reply   
http://www.manventureoutpost.com/marine/index.php?main_page=product_info&products_id=1763

About half the price of wakemakers.
Old     (fatsac)      Join Date: Jun 2004       07-15-2009, 6:59 AM Reply   
Great work on the ballast, Lou! Thank you for taking us out last night and I definitely owe ya. You should really send some pics of the job and wake to Ebbtide!

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:02 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us