Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 28, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    neal sharum (moomba55)      Join Date: Jan 2008       06-27-2009, 8:45 PM Reply   
So i replaced my headunit for one with iphone compatability. I took the boat out today and realized that with the iphone hooked up through usb and playing it works great. But once i crank up the volume headunit shuts off. The ground for the headunit is running straight to the battery. I am wondering if the phone is drawing an extra amount of power and what i can do to fix this. Thanks in advance.
Old    Mikeski (mikeski)      Join Date: Aug 2003       06-27-2009, 11:34 PM Reply   
I might suggest that you just take it to a shop if you don't have the basic diagnostic skills.

I highly doubt the iphone draw had anything to do with it. More likely is that your signal is stronger and it exposed a weak link that already existed before.
Old    neal sharum (moomba55)      Join Date: Jan 2008       06-28-2009, 6:19 AM Reply   
what might that weak link be?

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 11:34 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us