Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Boats, Accessories & Tow Vehicles Archive > Archive through June 28, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    Brandon Gabbard (gabbard)      Join Date: Jun 2009       06-22-2009, 5:23 AM Reply   
I'm normally pretty good with this stuff but it's also usually in a truck. I have 4 JL W6 10's to put in my i/o and they sound like crap under the rear seat. Any suggestions? Thanks guys.
Old    Nu Bu (05mobiuslsv)      Join Date: Apr 2006       06-22-2009, 7:21 AM Reply   
They are probably muffled under there. Try to vent them. How do they sound with the seat cushion off?
Old    Brandon Gabbard (gabbard)      Join Date: Jun 2009       06-22-2009, 5:19 PM Reply   
About the same, I'm wondering if I need to just put 2 of them on each console,and2 at the back exposed under the seat.
Old    882001 (882001)      Join Date: Nov 2003       06-22-2009, 6:32 PM Reply   
pretty vague question. sound distorted? sealed ported? amp running them? hows it wired?
Old    Brandon Gabbard (gabbard)      Join Date: Jun 2009       06-23-2009, 12:56 PM Reply   
using storage as box, sound distorted, and muffled, yes I have a JL 1000v2 pushing them, I had the system in my truck and decided that they would be put to better use in the boat
Old    Nu Bu (05mobiuslsv)      Join Date: Apr 2006       06-23-2009, 1:31 PM Reply   
Brandon I have to think that the muffled sound is coming from the fact that they don't have the ability to move any air when stuffed under a seat. Many people have cut out vent holes in the seat bases to let subs breath.

Your setup should really rock, you've got some high quality components you're using.

Can you post any pictures of the setup? How are the subs orientated under the seats, are they firing up/down/side, etc..

How far is the cone area away from the seatbase?
Old    Sam (wake1823)      Join Date: Dec 2005       06-23-2009, 1:31 PM Reply   
Not enough power. They will pound with 500 RMS to each one. 250 is not enough in a boat. on top of that, thsoe subs don't sound very good unless you build the box to JL specs.

your amp settings could be incorrect, or not optimal too.
Old    Johnny Neves (johnny_jr)      Join Date: Mar 2006       06-23-2009, 1:42 PM Reply   
You have to get those subs in the right box, without it you will not get any better sound. also more power is better, but I think you will get a huge improvement if you just build/or have a box built for you.
Old    Brandon Gabbard (gabbard)      Join Date: Jun 2009       06-23-2009, 1:54 PM Reply   
As far as power I'm fine there when its bridge it gives you 1600rms, but it does sound like a box issue, they are firing up about 2.5 inches off seat bottom and have two 6.5" holes for ports through the fiberglass
Old    Nu Bu (05mobiuslsv)      Join Date: Apr 2006       06-23-2009, 1:59 PM Reply   
Brandon the JL 1000/1 puts out 1000 watts rms period. Well maybe like 1200 but that's it. I wish it did 1600 rms because I have one.

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 4:27 AM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us