Articles
   
       
       
Pics/Video
   
       
       
Shop
Search
 
 
 
 
 
Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
WAKE WORLD HOME
Email Password
Go Back   WakeWorld > >> Wakeboarding Discussion Archives > Archive through June 30, 2009

Share 
Reply
 
Thread Tools Display Modes
Old    David Christman (lfrider92)      Join Date: Sep 2008       06-03-2009, 2:32 PM Reply   
the last few times i have gone, 2 of the laces have came out of the holders that are on the sides of the bindings, pretty much twice a set now, and its always the same two. anyone else have that problem?
its no big deal, im just curious
Old    dperizzolo            06-03-2009, 2:35 PM Reply   
Mine are fine David, I would imagine they wouldn't hold as well after time though.
Old    Joe Umali (dakid)      Join Date: Feb 2001       06-03-2009, 2:35 PM Reply   
this thread will not get you a new pair of bindings from liquid force. deal with it.
Old    David Christman (lfrider92)      Join Date: Sep 2008       06-03-2009, 2:36 PM Reply   
im not asking for a new pair of bindings. im just curious why it started doing it out of no where. it would be dumb to try and get new bindings for something like that
Old    Nick Tomsyck (sidekicknicholas)      Join Date: Mar 2007       06-03-2009, 2:43 PM Reply   
I rode the 07's for a while and had kinda the same problem, one held very well, the other didn't (on each boot) so I would just lock the one set of laces in place, take the extra string, go under the other laces, locker than one down and put it in the one that held. Problem solved
Old    David Christman (lfrider92)      Join Date: Sep 2008       06-03-2009, 2:46 PM Reply   
thats true, i let this other kid thats still pretty new ride my board, and after that it started falling out. so he might have stretched the holders out or something like that. ill just do what you said though. im like a freak when it comes to scratches on my board, and im paranoid that it will scratch it from bouncing around
Old    BB (bryanbryanbb08)      Join Date: Jul 2007       06-03-2009, 3:06 PM Reply   
A board is meant to be shredded, get over it and ride. How are you going to be relaxed enough to land shiz when you are constantly thinking about the marks on your board...
Old    David Christman (lfrider92)      Join Date: Sep 2008       06-03-2009, 3:44 PM Reply   
im not worried about while im riding, i just dont want it covered in scratches. thats what my old board is for
Old    Robot (k9fxr)      Join Date: Jul 2005       06-03-2009, 5:47 PM Reply   
Nick, I cant follow what you said
I had the same prob with my 07 and my 08s,
they even get caught under the boots , toe or heel, and that is frustrating
Old    Nick Tomsyck (sidekicknicholas)      Join Date: Mar 2007       06-03-2009, 5:59 PM Reply   
on each of my boots there were two (2) spots to attach the lace ends.

Of the two on each boot, only one of the two stayed tight. So out of 4 spots to put my laces, only 2 worked.

So, I would tighten 1 set of laces per boot (lower or upper, your choice) then, with the excess sring, I would feed it under the other laces that had not been tightened.... So then, when I tightened the other laces it would pinch them and hold them tightly. Then with the set I had just tightened I would put into the spot that was designed to hold it that actually worked still.

hopefully that makes sense.
if not, this may
Take Lace "A" tighten, place extra string under lace "B" .... tighten "B" --- "A" is secure, "B" goes into holder
Old    Adam Armit (adama)      Join Date: Feb 2008       06-03-2009, 10:16 PM Reply   
sometimes the magnets give up the ghost, we can send you new magnetic lace ends, or your local shop might have replacements. if you stretched the "magneto holder" there's not much that can be done, as its stitched into the boot.
Old    Ian Ashton (ian_ashton)      Join Date: Jul 2008       06-04-2009, 7:09 AM Reply   
I was having a similar problem with mine, then I realized that I was clipping them in backwards. Make sure they are facing the right way.
Old    JDUB (jward10)      Join Date: Mar 2007       06-04-2009, 7:22 AM Reply   
Have you cut your laces shorter? I have the watson's and I was having the same problem with them coming out. Plus when they are in the board rack they would always seem to hang down and clang all over the place. I cut mine to a much shorter length. Now if the come out when riding or in the board racks they only hang down a few inches so I never even notice them anymore. Hope this helps.
Old    Robot (k9fxr)      Join Date: Jul 2005       06-06-2009, 4:11 PM Reply   
Cuz it sucks when they come out and get wedged under the toe or heel. Then unlacing the boots is a PIA

Reply
Share 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -7. The time now is 9:24 PM.

Home   Articles   Pics/Video   Gear   Wake 101   Events   Community   Forums   Classifieds   Contests   Shop   Search
Wake World Home

 

© 2012 eWake, Inc.    
Advertise    |    Contact    |    Terms of Use    |    Privacy Policy    |    Report Abuse    |    Conduct    |    About Us